shared folder asking for password?

Discussion in 'Parallels Desktop for Mac' started by chirho, Jan 8, 2007.

  1. chirho

    chirho

    Messages:
    2
    just installed parallels and XP. added my 250GB external as a shared folder, and it worked great. i then had to reboot after installing some windows apps.

    finished loading xp. tried to open the shortcut to the 250GB on my desktop and got a password window with the title "Connect to *myname*3ada"

    It then says lower down "Connecting to .PSF"
    then a username selection box is greyed out with "*myname*3ADA\Guest" inside it
    and a blank password field

    what did i do?
     
  2. Dan1234

    Dan1234

    Messages:
    1
    Bump

    I have the same problem. When I access from the Desktop shortcut, it works fine. When I access from Start>Run or Windows Explorer, it works fine. But when I try to set it as a backup point in the Windows Backup utility, I am asked for a password.

    Host OS is MacOS 10.4.8, guest is Windows Vista Ultimate. Parallels build 1970.
     
  3. davewike

    davewike

    Messages:
    5
    me too.... I saw it addressed in the FAQ, but the provided resolution did not work as I had already reinstalled Parallels Tools and restarted the VM (and the mac for that matter) but no fix...

    Host OS is Tiger 10.4.8, guest is Windows XP Home SP2, Parallels Release Candidate 3120
     

Share This Page