Sierra guest on Sierra host hangs frequently in Parallels 12

Discussion in 'Mac OS X Guest OS Discussion' started by AndrewT3, Dec 28, 2016.

  1. AndrewT3

    AndrewT3 Bit Poster

    Messages:
    5
    I have a 6Gb Sierra guest VM (on 16Gb 2013 MacBook Pro Retina host running Sierra). The guest hangs frequently. CPU usage isn't that high.
    Anyone experienced similar and have a fix?
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @AndrewT3 do you have any external devices connected to Mac OS X Sierra virtual machine? If so, please disconnect it from the virtual machine(Not from Mac side) and check if the issue persists or not.
     
  3. AndrewT3

    AndrewT3 Bit Poster

    Messages:
    5
    There are no external devices attached, I'm afraid.
     
  4. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Could you please create a screenshot of the Activity monitor and send it to us?
     
  5. JohnA10

    JohnA10 Bit Poster

    Messages:
    4
    I'm also experiencing hangs with Sierra guest, Parallells Desktop 12.1.1 pro edition running on 16Gb 2013 MacBook Pro Retina. No hardware connected to the guest. When the guest hangs, I suspend and resume the guest, which brings it up to speed again.
    I have a feeling that the machine itself does not hang (as I can see the cursor flashing) but rather that the keyboard and mouse isn't connected to the guest any longer.
     
  6. CarlosG5

    CarlosG5 Bit Poster

    Messages:
    9
    I have Parallel 12 Pro Edition on Mac OS Sierra - And a VM that is a Mac OS Sierra. Mac is a Retina 5K with 32 GB. I also found that the system freezes. Somehow I found a black screen with a pause sign. The only way I have found to get back on track is to Force quit Parallel and restart Parallel and then the image. It will come back. This happen once or twice daily if I stop using for 30 to 40 minutes and try to return to work
     
  7. Raj@Parallels

    Raj@Parallels Guest

    Messages:
    467
    Please disable Pause when possible option steps followed:
    Shutdown macOS Sierra.
    Open virtual machine configuration > Options > Optimization > disable Pause when possible.
     

Share This Page