Slooooooooooow Windows Sloooooow Mac

Discussion in 'Installation and Configuration' started by syount, Aug 6, 2007.

  1. syount

    syount

    Messages:
    3
    After upgrading to Parallels 3.0 using the program makes my computer unusable. XP takes forever to open and then is realllllllly slow to do anything. When going to use Apple programs many stop responding or are very very very slow. It makes my computer so completely slow it was like i was using an old SE! LOL But seriously I cannot use Parrleles and windows like this. I have tried to contact support 3 times with no response. Have looked through the forum to a point to find a soultion. Parallels 2, the last version before upgrade worked perfect. Only since upgraded to 3 have had this problem. I have a Macbook bought last year.
    Intel 1.83 Cre Duo
    1G memory
    Please help!!!!!
     
  2. Purplish

    Purplish Kilo Poster

    Messages:
    521
    1GB of memory is a very small amount to run Parallels in. I would suggest going to 2GB. How much memory is allocaed to the VM?

    The reason I ask is that if you allocate too much to the VM, then OSX is starved for memory, and Parallels relies on the functions of OSX.

    With only 1GB, I would not allocate any more than 256MB to the VM.
     
    Last edited: Aug 6, 2007
  3. balkanboris

    balkanboris

    Messages:
    25
    1 GB is not enough to run XP and OS X. 2 GB on Macbook minimum.
     
  4. broeding

    broeding

    Messages:
    1
    Slooooooooooow Windows Sloooooow Mac too

    Mac Book Pro Intel Core 2 Duo 2.16 GHz Memory 2 GB, 3.0 is unusable for me, Parallels 2 was great, no problems at all, I am certainly not going to buy this, until I know they have the bugs out.
     
  5. spectre

    spectre Parallels Team

    Messages:
    270
    1 GB of RAM should be enough for running most of the VM types.
    I personally have 1 GB of RAM on my Macbook Pro and run Windows XP VM with 384MB of allocated memory and sometimes start another Linux VM with 128MB allocated without any serious lags.

    If you are experiencing any problems with unresponsive VMs or Mac OS - please check Parallels Desktop global reserved memory limit settings under Preferences - Memory, try setting in to Manual and moving the slider to the maximum value. Also it's a good idea to go to the particular VM settings and lower the amount of allocated RAM to this VM to the more comfortable value. And the last option to check is VM Configuration - Options - Advanced - set Virtual Machine Performance to Mac OS, it really helps in running two VMs simultaneously, at least in my case ;)
     

Share This Page