Solaris 11.4 install hangs, Parallels 17

Discussion in 'Other Guest OS Types Discussion' started by Baron15, Jan 6, 2022.

  1. Baron15

    Baron15 Bit Poster

    Messages:
    5
    Installing Solaris 11.4 from sol-11_4-text-x86.iso using Parallels 17.1.1
    Hangs just at the beginning of the boot sequence
    upload_2022-1-6_16-17-2.png
    Any ideas for how to progress? Solaris 11 is on the supported guest OS list.
     
  2. MichaelG9999

    MichaelG9999 Bit Poster

    Messages:
    1
    I am having the same issue. Using the 64-bit x86 Automated Installer Boot Image.
     
  3. salvomic

    salvomic Kilo Poster

    Messages:
    166
    Installing it from scratch I can't say, but my old 11.4 installation of Solaris works well in the Intel MacBook with Parallels 17.1.1 (2 processors, 2 giga virtual ram).

    It would be great to have an ARM version of Solaris 11.4 for use in the MacBook M1 pro, where the above installation is incompatible. At least to have a way to install Solaris inside Windows 11 ARM or Linux ARM with some emulator...
    Any ideas to do it?
     
  4. salvomic

    salvomic Kilo Poster

    Messages:
    166
    I'm trying now on my "old" Intel MacBook (2019) and here too (with Parallels 17.1.1) it stops after the first line...
    Also, I put back the old Solaris VM that worked on the same computer before, but now it no longer works, after the first line gives various errors (@pci0, vga_arbiter, attach_node_hierarchy...).

    Please help. Help :)

    PS: It would be nice to be able to have also a VM with Solaris 11.4 even on ARM (Silicon)...
     
  5. salvomic

    salvomic Kilo Poster

    Messages:
    166
    it WORKED but no more (see above). Why? :-(
    Here Parallels 17.1.1 in Monterey 12.3 beta.
     
  6. JasonR22

    JasonR22 Bit Poster

    Messages:
    1
    I am having the same issue on Parallels 17.1.1 running on macOS 12.3 (Intel).
     
  7. salvomic

    salvomic Kilo Poster

    Messages:
    166
    yes, I'm having the same issues both in ARM and Intel Monterey 12.3 with Parallels 17.1.1, so the problem should be related to Parallels, isn't it?
    Hoping in a quick resolution, thanks.
     
  8. salvomic

    salvomic Kilo Poster

    Messages:
    166
    sorry, no ARM version, what's a pity :(
     
  9. salvomic

    salvomic Kilo Poster

    Messages:
    166
    today I installed the new version of Parallels, 17.1.2, but it doesn't solve the problem with Solaris 11.4.
     
  10. salvomic

    salvomic Kilo Poster

    Messages:
    166
    Is there any update for this issue?
    I'd love to get Solaris back on both macOS Intel and ARM.

    Thank you
     

Share This Page