Sound Problems in Beta3

Discussion in 'Parallels Desktop for Mac' started by dporko, Apr 12, 2006.

  1. dporko

    dporko

    Messages:
    2
    Hi,

    Has anyone tried sound in beta3 yet? I enabled it for Windows 2000 but after a short burst of sound during login I get an hour glass and windows 2000 stops responding. CPU utilization is extremely high %56/%100. As soon as I disable sound everything works normal again.

    Thanks
    Dave
     
  2. dhjdhj

    dhjdhj

    Messages:
    220
    I have been running the Slingbox system with audio for the last hour - it has worked flawlessly. However, I'm running XP, not W2K.
    D


     
  3. dporko

    dporko

    Messages:
    2
    WinXP Install hangs with Sound enabled

    After having problems with sound under Win2K I decided to install a new winXP vm. With sound enabled, the install hung during the install devices section. I had mouse and cursor movement but it had not completed after waiting for two hours. I then disabled sound and restarted the install. The install completed in less than 20 minutes. I then installed the parallel tools and enabled the sound device. Success, I have sound. A little choppy at the start.

    Dave
     
  4. snit

    snit

    Messages:
    32
    I'm trying to watch baseball from mlb.com and the video works, but the sound never comes on. Doesn't seem to work in any app.
     
  5. RickMaddy

    RickMaddy

    Messages:
    52
    I had the same problem with Win2K. First hint of sound and the VM hangs. Disable sound and all is well.
     
  6. PCMacGuy

    PCMacGuy

    Messages:
    10
    Same problem that I'm having. Win2k all patches, Zonealarm and McAfee installed. iMac 20" with 1.5GB RAM.

    -PCMacGuy
     
  7. mmak

    mmak

    Messages:
    47
    Same problem, sound freezes win 2K.
     
  8. jelockwood

    jelockwood

    Messages:
    9
    Sound in beta3

    Sound is working for me in XP Pro, however on a Mac mini Dual Core at least it is breaking up just like Virtual PC tends to do on a PowerBook G4.
     
  9. Ynot

    Ynot Kilo Poster

    Messages:
    387
    Yup, enabled sound can freeze win2k. Will be fixed in next version.
     
  10. sunnfun

    sunnfun

    Messages:
    12
    I have exactly the same problem with Beta3
     
  11. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Sound issues with guest Windows 2000 are already fixed and will be included into next update. Thanks for reporting!
     
  12. lancetx

    lancetx

    Messages:
    10
    That's great. You guys are awesome!
     

Share This Page