Suspended!

Discussion in 'Parallels Desktop for Mac' started by vtallguyuk, Jun 4, 2007.

  1. vtallguyuk

    vtallguyuk

    Messages:
    16
    Hi there

    I am completely new to macs. But as my trusty old laptop is now 6 yrs old and I am doing a lot of magazine design work I decided to bite the bullet and buy an imac 2.16Ghz 2 Core Duo.

    I got hold of the parallels trial software on Friday and have spend the weekend solidly transferring all my windows programs, databases etc as I work from home. All seemed well I did see a few glitches and I'm sure I had a fatal error message come up at one stage. But generally I have been able to launch parallels without a problem.

    Now everytime I try to launch parallels I get the Microsoft Window XP-Parallel Desktop window with the word "suspended", at the top.

    Is all lost? Or have I missed something here as I am new to OSX (the trial software runs for another week)

    Help!

    Chris
     
  2. AlanH

    AlanH Kilo Poster

    Messages:
    316
    You have Suspended the virtual Windows system. You simply have to click the green arrow icon on the side of the window to get it to resume. It's a very quick way to "freeze-dry" Windows when you want to shutdown Parallels, as resuming the VM is faster than rebooting Wiindows. You probably did it without knowing when you rebooted your Mac - Parallels quit, and its default action is to suspend any VMs that are running.
     
  3. vtallguyuk

    vtallguyuk

    Messages:
    16
    thanks

    Hi Alan

    Thanks for the speedy reply. Unfortunately all the icons down the right hand side had disappeared (which I omitted to mention earlier) which caused me to panic.

    However, I have sorted the problem. I had to go into Parallel Desktop > Actions > Start

    I'll get used to OSX yet!
     
  4. AlanH

    AlanH Kilo Poster

    Messages:
    316
    You must also have chosen to hide the toolbar, normally down the right hand side of the window. That's nothing to do with OS X. It's just the way Parallels works. If you go to the View->Customize ... menu option then in the Main Window tab you have checkbox called "Show Toolbar". It defaults to enabled, so I suspect you have, at some point, turned that off.
     
  5. vioccc

    vioccc

    Messages:
    80
    Or that he clicked on the small button shaped in an ellipse at the right side of the window's title bar which is a very MacOS X feature indeed and causes the tool bar to disapear.
     
  6. AlanH

    AlanH Kilo Poster

    Messages:
    316
    That *is* true :) I never use that button, so I completely forgot about that possibility.
     

Share This Page