Taskbar won't stay gone

Discussion in 'Windows Guest OS Discussion' started by Jay Levitt, May 21, 2008.

  1. Jay Levitt

    Jay Levitt

    Messages:
    48
    I absolutely cannot get the taskbar to stay hidden. It keeps popping up at the bottom of my screen. Unchecking and re-checking auto-hide fixes it.. for a while.. but then it comes back.

    If I switch the VM to Single Window, the taskbar hides, as it should; if I switch back to Coherence, it reappears. I had tried setting the taskbar to "relocate automatically" in View settings, but that just made it reappear at the top instead of the bottom. (Unlocking, moving, and re-locking the taskbar fixed it.. till the next time it happened.)

    Host: Mac Pro (early 2008), OS X 10.5.2
    Parallels: 5600 (May 20 build)
    "[Taskbar] Relocate automatically" setting: off

    Guest: Windows XP SP3 (clean install)
    Taskbar: locked
    Auto-hide: checked
    Keep the taskbar on top: Checked
    Group similar taskbar buttons: checked
     
  2. Jerry

    Jerry Bit Poster

    Messages:
    78
    Yeah, I would also like to know how the hell you get rid of the windows task bar when in Coherence mode.
    I don't want to set the task bar to auto hide, and I don't want it hanging around the top (or bottom). I just want it GONE.
    How do I do that?
     
  3. Jay Levitt

    Jay Levitt

    Messages:
    48
    Actually, "gone" seems easy: Applications > Show|Hide Windows Taskbar.

    It's making it behave like Windows that's the hard part.
     
  4. Jerry

    Jerry Bit Poster

    Messages:
    78
    duh, how dumb of me. Thanks for that.
     

Share This Page