Text entry from iPad keyboard doesn't work

Discussion in 'Accessing your PC' started by Mr.Robin, Aug 30, 2013.

  1. Mr.Robin

    Mr.Robin

    Messages:
    4
    I downloaded the Windows version today, and it really is marvelous.

    So far I have just one problem, but it's a biggie: I can't enter text using the iPad's on-screen keyboard. When I've got the keyboard up and a document open (I tried this in Word and Outlook email), all of the keyboard keys seem to work except for alphanumeric characters. The tab key works, the return key works, the arrows work, the function keys work. If I enter text on my desktop, it shows up on the iPad. I can delete using the iPad keyboard's delete key, but can't add. I rebooted the iPad without luck.

    I'm using Windows 7 and an iPad 3 with plenty of memory. Since everything else seems to work perfectly -- desktop connection is seamless and fast (really no meaningful lag unless you're looking for it), no crashes, no nothing -- I figure there's a simple trick that I'm missing.

    I hope there is. I would really love to be able to use this program.

    Does anyone have suggestions?

    LATER: Since posting the above I've tried the program out with my home desktop, with exactly the same results. So the problem is at the iPad end. BUT: When using the iPad, I was able to type in my office desktop's login password (I had to do ctrl-alt-del because I was only getting the lock screen -- both the command and the login typing worked). Even after that, though, Word, Outlook and NotePad were unresponsive.
     
    Last edited: Aug 30, 2013
  2. zemackdaddy

    zemackdaddy Bit Poster

    Messages:
    5
    I have the same exact problem, but using a Mac. A bluetooth keyboard won't even type correctly. I get one out of every 10 or so letters I type into apps on the remote system.

    I created a clean user account and it works fine.

    Now, I have to figure out which single application I run on my "unclean" user is causing the problem.

    Probably going to take hours and even then, it will be an app I require.
     
  3. Mr.Robin

    Mr.Robin

    Messages:
    4
    Update: The cause seems to be a conflict with ActiveWords

    The text-entry problem seems to be a conflict with ActiveWords, a text-expander utility Ive been using for many years. (I finally asked myself, What utility do I use that affects text entry? I exited ActiveWords, and text entry worked as its supposed to. Restarted AW and the problem reappeared.)
     
  4. zemackdaddy

    zemackdaddy Bit Poster

    Messages:
    5
    Thanks. That gave me an idea to create a clean account on my Mac. That did finally allow it to work. Now to figure out which app is the problem. I have a similar app to ActiveWords called TextExpander that might be the issue. I run plenty of utility apps though, so it will take me a while.

    Funny thing is, I just upgraded to Apple's new OS and everything worked fine for like an hour. Then it stopped working again.

    I love blowing my six-month trial. After upgrading to the latest version trying to figure this out!
     
  5. SurajK

    SurajK

    Messages:
    3
    HI there,

    hmm hmm :)
     
  6. SurajK

    SurajK

    Messages:
    3
    HI there,

    may i can give some info.. i know its not accurate but may be it helps you. :)
     
    Last edited: Dec 3, 2013
  7. SmithS123

    SmithS123

    Messages:
    1
    Hello...

    I am also suffering from the same problem..need help.
     

Share This Page