This PC Must support TPM 2.0

Discussion in 'Parallels Desktop for Apple Silicon (M1) Mac' started by JohnN14, Oct 13, 2021.

  1. JohnN14

    JohnN14 Bit Poster

    Messages:
    2
    Okay, so I have the preview edition of Win 11 (22454.1000) installed on my M1 Mac, and it went in just fine. I have an Update that is available to upgrade to 22471.1000, and when I go to install it, it gives be the TPM 2.0 error. I thought Parallels 17 took care of this issue or is there something I need to configure in Parallels to make sure it thinks I have TPM 2.0?
     
  2. MichaelH63

    MichaelH63 Kilo Poster

    Messages:
    430

Share This Page