Timing out on Mac Mini Server login

Discussion in 'Accessing your Mac' started by StephenE1, May 11, 2016.

  1. StephenE1

    StephenE1 Bit Poster

    Messages:
    1
    This is a new install of Parallels Access on a mac mini server run-in El Capitan 10.11.4 I've accessed it once remotely from my macbook pro laptop, then second time I get to the login screen and enter my password then I get continuous rotating wait and thats it (attached screen shot).

    I can log in local no problems, I can log in via screen sharing on the local network no problems, just not via Parallels

    2016-05-12_10-09-10.png
     
  2. LarsS1

    LarsS1

    Messages:
    1
    I have the same Problem!
    At me is it my Passwort with specified signs!
    When you tipe your password, look at ervery sign!
    At me is it the sign #!
     
  3. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi All, please update Parallels Access to the latest build on both Remote device and Parallels Access agent and let us know how it works.
     
  4. Lone Wolf

    Lone Wolf Bit Poster

    Messages:
    13
    I have the same issue. It doesn't always happen, but when it does, I cannot get into my machine. Everything is up to date. This is for sure a bug in the software.
     
  5. Sasti@Parallels

    Sasti@Parallels Parallels Support

    Messages:
    278
    Hi,
    Please share a problem report id as outlined in http://kb.parallels.com/116783 and we will look into it for any known issues.
     

Share This Page