Tools Installation hangs at 66% - v9 - Win XP

Discussion in 'Windows Guest OS Discussion' started by Michael Tuckman, Aug 29, 2013.

  1. Michael Tuckman

    Michael Tuckman Bit Poster

    Messages:
    5
    Why does this seem to happen every time I go to install Tools? Normally I just make sure that Dropbox isn't running, that has caused it to hang in the past. This time that didn't work.

    I went in and deleted the registry entries for Parallels Tools, I seem to recall that was suggested in the past, and rebooted and tried again - nothing.
     
  2. Michael Tuckman

    Michael Tuckman Bit Poster

    Messages:
    5
    So I solved the problem myself...

    I used Process Explorer and found the msi installer job that was running with 0 CPU. I killed that and the installation continued and finished successfully!
     
  3. jwjohnson99

    jwjohnson99 Bit Poster

    Messages:
    73
    I had the same problem, but was stalling at 55-57%. I had three msiexec processes present with 0 CPU activity. By process of elimination I found stopping the process with just over 10K of memory usage allowed the process to complete. Thanks for the tip.
     
  4. RobKFC

    RobKFC

    Messages:
    1
    I have the same problem recently. Do you stop or kill the process?

    I have the same problem upgrading from Parallels 7 to 9. It stops at 57% everytime. Do you just stop or kill the process?
     
  5. Maheesh@Parallels

    Maheesh@Parallels Parallels Support Parallels Support

    Messages:
    406
    Hi All,

    Please follow the steps as suggested at : http://kb.parallels.com/117150 to resolve the issues with installing Parallels Tools.

    If it doesn't help, you can also check the article : http://kb.parallels.com/8969 and it should also help you to resolve this issue.

    Feel free to reach us if you have any additional questions and do let us know how it works!
     

Share This Page