Trouble with booting up with Boot camp. Help please!!

Discussion in 'Parallels Desktop for Mac' started by MackDaithi, Jan 25, 2007.

  1. MackDaithi

    MackDaithi

    Messages:
    2
    Hi ive installed build 3120 and everytime i try and start parallels i get the following error:

    Parallels Desktop cannot find necessary drivers to configure your Boot Camp partition. Please refer to Help> Parallels Desktop Help> Using Boot Camp Windows XP Installation for troubleshooting.

    Can someone please help me out?? Thanks ahead of time
     
  2. MackDaithi

    MackDaithi

    Messages:
    2
    Any have the problem?
     
  3. maverick808

    maverick808

    Messages:
    167
    Ummm, crazy idea but have you tried referring to Help> Parallels Desktop Help> Using Boot Camp Windows XP Installation? It tells you what to do there.
     
  4. angstmann

    angstmann

    Messages:
    6
    I have the same problem, as stating in another thread.. and yes, I have checked the help! It says it doesnt have the necessary drivers.
     
  5. chreriksen

    chreriksen

    Messages:
    4
    I can't even choose my Boot Camp partition as harddrive!

    [​IMG]
     
  6. gracemolloy

    gracemolloy

    Messages:
    21
    make sure you have X11 installed. It's on Tiger Disc 1.

    Now granted I have another issue now and it still won't work ... but at least it doesn't tell me I'm missing drivers.
     
  7. chreriksen

    chreriksen

    Messages:
    4
    I've installed X11 now, but still the same =(
     
  8. phaseshift

    phaseshift

    Messages:
    6
    Using Boot Camp and Parrallels with Vista

    I'm having the same problem, but am using Vista Ultimate Edition. I'm a new Parallels user (or am attempting to be one). Bought both Parallels and Vista UE on Tuesday, after reading about the current beta build (3120) and being able to use the Boot Camp partition. Starting from scratch, as I've only had my Mac Pro for a couple of weeks.

    I installed the current version of Boot Camp, and installed Vista UE, thanks to some help from another web site that detailed how to get the necessary drivers installed. That part is working great. In fact, the Windows Performance Rating application gave my 3.0GHz Mac Pro a score of 5.3, which is excellent.

    Installing Parallels, I ignored the box (except for the serial number) and downloaded 3120. I get as far as the screen shot shown in chreriksen's post of 1/30, but no further. I have not installed X11 as gracemolloy suggested.. as that's for running UNIX programs, I'm not sure why that would be a factor, and it didn't help chreriksen.

    Any help?:confused:
     
  9. UnaBonger

    UnaBonger

    Messages:
    1
    I'm have the same problem... have Vista UE installed on a Boot Camp partition can cant for the life of me figure out to get parallels to use it...
     
  10. phaseshift

    phaseshift

    Messages:
    6
    For what it's worth, I tried again today with build 3150, and still have that Boot Camp partition option grayed out.
     

Share This Page