[Ubuntu 10.10] Parallels Tools installation error

Discussion in 'Linux Guest OS Discussion' started by David Cavalcante, Oct 10, 2010.

  1. jchiar

    jchiar

    Messages:
    7
    You might not have the prerequisite packages installed. There is a knowledge base article on it. Just had the issue. Now if coherence would work....
     
  2. optip

    optip

    Messages:
    8
    thanks for good sharing.
     
  3. AleksandrL

    AleksandrL

    Messages:
    1
    iso extraction

    Dear Josephn, Thank you for the solution. I have been struggling with this from a very long time.

    To extract the iso right after mounting the DMG, run:
    Code:
    cat "/Volumes/Parallels Desktop 6/Install.mpkg/Contents/Packages/Parallels Tools for Linux.pkg/Contents/Archive.pax.gz" | gunzip | pax -r
    The iso will be in ./Library/Parallels/Tools/prl-tools-lin.iso under your current folder.
     
  4. Chaquan

    Chaquan

    Messages:
    1
    Same problem here ... Ubuntu of 10.10 has been out a few days, I really want to update Parallels Tools couple faster!
     
  5. _JeromeC_

    _JeromeC_ Bit Poster

    Messages:
    21
    You mean ubuntu 11.04... there is another thread here talking about this, upgrade has been announced but not date provided.
     

Share This Page