Ubuntu first time run problem

Discussion in 'Parallels Workstation for Windows and Linux' started by hrabeX, Nov 23, 2006.

  1. hrabeX

    hrabeX

    Messages:
    3
    When I've tried to configure parallels instalation under Ubuntu 6.10, it gives me following error:

    usr/lib/parallels/autostart/drivers_start: 19: Syntax error: "(" unexpected
    Parallels Workstation drivers were successfully configured
    and compiled but cannot be started (insmod command failed).
    Run 'dmesg' command for more information.
    exit: 3: Illegal number: -1


    dmesg
    17180390.132000] ipw2200: Firmware error detected. Restarting.
    [17180597.624000] ipw2200: Firmware error detected. Restarting.
    [17180674.492000] ipw2200: Firmware error detected. Restarting.
    [17185157.852000] ipw2200: Failed to send CARD_DISABLE: Command timed out

    Could anybody help me, please?
     
    Last edited: Nov 23, 2006
  2. David Corrales

    David Corrales

    Messages:
    189
  3. hrabeX

    hrabeX

    Messages:
    3
    Thank you very, very much!
     
  4. hrabeX

    hrabeX

    Messages:
    3
    Paralles works now. But everytime I must run parallels-config to proceed. But it kills (installed paralles drivers I guess) the Gnome Desktop, there is no possibility to run new apps (in terminal also) and shutdown/restart the computer.
     
  5. David Corrales

    David Corrales

    Messages:
    189
    There's another bug with Edgy concerning auto loading the drivers at startup. Add /usr/lib/parallels/autostart/drivers_start to the file /etc/rc.local in order to get the drivers automatically loaded at startup.
     

Share This Page