Unable to Connect VM to port %1

Discussion in 'Parallels Desktop for Mac' started by tomm, Apr 7, 2006.

  1. tomm

    tomm

    Messages:
    10
    My XP-Pro has worked well for a day since I installed it. Yesterday I shut down Windows and quit Parallels. When I tried to start the VM today, I got this message "Unable to Connect VM to port %1". Nothing I tried to do worked so far.

    I'd appreciate any suggestions how to fix this problem.

    thanks
     
  2. ctor

    ctor

    Messages:
    2
    Greetings - I received the same error after messing with my network connections in the host OS. It my case, I turned off my ethernet network, which disabled en0, but it looks like Parallels doesn't detect that change, resulting in the 'Unable to Connect VM to Port %1' error. So, I disabled the Network Adapter in the Parallels Configuration Editor and was able to access my virtual machine just fine. I then re-enabled networking and selected the appropriate adapter (en1) and everything worked as expected...

    Hope this helps :)
     
  3. tomm

    tomm

    Messages:
    10
    Thanks for the suggestion ctor. It worked.
    I first turned off the network adaptor and launched VN, than I turned it back on and tried IE and I was able to surf via Airport fine.

    I also emailed Paralelles for help, but they did not reply so far.

    This beta is riddled with bugs, but it proves the principle that it's a very fast windoze emulator. I also installed the Wintel OpenX, but it's like molasses in the Winter compared to this, it's comparable to Virtual PC on powerbook G4.

    If they fix the bugs and add sound and some shared folder support, it'll be better and more convenient than Boot Camp.

    tom
     
  4. MacChelsea

    MacChelsea

    Messages:
    10
    Do you mean stopping Network Adapter and launch the VM, then shut down and turn on Network Adapter, then launch VM again?

    I've tried it but it doesn't work for me. But when the VM is running the option for Network Adapter is dimmed so I can't turn it back on.
     
  5. sieversjr

    sieversjr

    Messages:
    8
    Was having the exact same problem and discovered that I was having trouble mostly with the Beta 2 version. After installing the Beta 3 which was just released, I have no longer experienced the problem.

    I had already done the shutdown, change to en1, etc. and this still didn't resolve the problem when Beta 2 was loaded. Beta 3 appears to have this issue addressed.
     

Share This Page