Unable to install Parallels Tools with latest build (3036)

Discussion in 'Parallels Desktop for Mac' started by Ron@RonPinkas.com, Dec 2, 2006.

  1. Ron@RonPinkas.com

    Ron@RonPinkas.com

    Messages:
    15
    Hi Guys,

    after exhausting every idea I could think of, I'm still unable to install the Paralles Tools into my XP SP-2 VM, on my Mac Mini 1.66Ghz Intel CoreDuo.

    1. The process started with me getting the warning of mismatched version of the PT when I first booted my VM after the 3036 Update.

    2. After getting the warning I clicked "Actions->Install Parallles Tools ..."

    3. I then got the standard warning about having to be loged-in to geust O/S, and clicked OK.

    4. Nothing appeared to have happened, and after few minutes I was forced to click "Actions->Cancel Paralles Tool Installation".

    5. I then proceeded to UNINSTALL PT from XP Control Panel.

    6. I was still unable to install PT - no error message ever presented.

    7. I then uninstalled Parallel Desktop completley. I renamed Library\Parallel as well as <User>\Library\Parallel to "OLD Paralel" . Then reinstalled 3036, and activated it with my Key.

    8. I created a new VM, connected it to my original hdd image (copied into new created Parall folder). I was still was not getting any response for my PT install attempts, except once where I got a warning about a problem with Drive G: which used to be a MAPPed drive to a PT Shared Folder.

    9. I proceeded to remove the drive mapping in XP, and further disabled Shared Folders support for the VM. Still no response at all when trying to install PT.

    10. I proceeded to explictly start the PTStart.exe from the VMTools.iso CD, and still no response except for the standard warning about having to be Loged-In to guest O/S, which obviously I am logged in too.

    I'll greatly appreciate any advice, as I'm anxious to re-forget about the Ctrl+Alt annoyance.

    TIA,

    Ron Pinkas
     
  2. marcmec

    marcmec

    Messages:
    16
    Run prltools.exe from the vmtools image...
     
  3. Ron@RonPinkas.com

    Ron@RonPinkas.com

    Messages:
    15
    Many tanx marcmec, amazingly this actually worked! :)

    I hope the Parallel support guys will pickup on this defect, I literallyy wasted more than a full day on this issue. I wonder what stops PTstart.exe from working, and what is it it's trying to do before calling the PRTools.exe

    Thanks again,

    Ron
     
  4. peeInMyPantz

    peeInMyPantz

    Messages:
    6
    can this work for xp pro corporate edition? coz the parallel tool cannot install completely in corporate edition
     

Share This Page