Unable to Use Apple Smart Keyboard within a VM inside Windows Parallels

Discussion in 'Accessing your PC' started by PreethamA, Jan 25, 2017.

  1. PreethamA

    PreethamA Bit Poster

    Messages:
    1
    Hi,
    I am new to parallels access. Not sure if there might already be some solutions , tried looking at the forum topics but unable to find any solution -

    I just installed Parallels Access on my Ipad Pro to connect to my windows 10 PC. This works great !! But I have Microsoft Workstation (VM) on my Win 10 PC to which i login most of the time. The issue I have is, my apple smart keyboard works perfectly fine within my Windows 10 PC through access - but when i login to Microsoft workstation VM from within my Win 10, I cannot use my keyboard, though I am able to browse inside my workstation VM and open and close applications. i.e., mouse works fine, Its just the issue with the key board from my Ipad to my Workstation VM. Have anyone else experiencied this sort of issues while working inside a Parallels client and then a VM within the program ?

    Appreciate your assistance.
     

    Attached Files:

  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,525
    Hi, you cannot use the keyboard at all? Or may be with some apps?
     
  3. YoufengX

    YoufengX Bit Poster

    Messages:
    1
    I have the same issue as the OP. I use an ipad pro with smart keyboard to connect to a Win 10 machine. Everything works fine except when a start a virtual machine on virtualbox. Trackpad/mouse works in the virtual machine but the keyboard does not. Keystrokes do not seem to be registered by the virtual machine. Tried VMWare and its the same issue. Does Parallels Access not support virtualization on the remote machine?
     

Share This Page