Update not working!!!

Discussion in 'Parallels Website and Forum' started by jamiedaniel, Jan 19, 2008.

  1. jamiedaniel

    jamiedaniel Bit Poster

    Messages:
    34
    I have owned a licensed ( PAID copy ) of Parallels for over a year. I bought V2.0 and then purchased v3.0 and then purchased the 3.0 Premium Edition.

    I have had no issues updating my software until yesterday.

    I clicked the UPDATE button in Parallels and was quickly told that I needed to register my product. When I complied with the online prompts and proceeded to login to my profile to "register" my already registered product, I was told that the product was already registered to me.

    I have been unable to update my build to 5584. I do not understand what the deal is.
    I have purchased multiple versions of this software and now I am being locked out of updates?
    Is this a new program that blocks users based on a subscription service? Is this an error in the site? I am afraid to download and install the dmg manually as it might destroy my sessions that I use to build software packages.

    I emailed support and have heard nothing -- and still I can't update my build to 5584.

    Can anyone offer some advice, solace, voodoo, words of encouragement, etc.

    I need to update my sessions for a demo on Tuesday to create PVA for our department.

    in short -- HELP!

    Thanks,
    Jamie
    jamie_daniel@mac.com
     
  2. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
  3. jamiedaniel

    jamiedaniel Bit Poster

    Messages:
    34
    Will this mess with my settings at all?

    Jamie
     
  4. Sculler

    Sculler

    Messages:
    19
    I had the same thing happen. In my case it let me register and then downloaded the update.

    I have been using the product since June, why is it pestering me now about the registration?

    Sculler
     
  5. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    It won't mess up your current settings...........
     
  6. jamiedaniel

    jamiedaniel Bit Poster

    Messages:
    34
    I installed the update and everything is working fine.

    I too would like to know why it is pestering me to register my product.


    Jamie
     
  7. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello all,

    We are aware of the issues concerning users accounts recognition through update process. We are working to fix it. Please sorry for the inconvenience caused.

    Best regards,
    Xenos
     
  8. chrickel

    chrickel

    Messages:
    1
    10 Days later: is there a fix for this problem?
    Today I wanted to update from build 5582 to 5584. When entering my activation key it only says something like "this actvation key cannot be used with this version of parallels desktop" or alternatively that it is invalid.
    I need Parallels for my job - means: tomorrow. Now I'm sitting here staring into MacOS and my CAD application is far away from working.

    almost angry,

    Chrickel
     
  9. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello Chrickel,

    Please send me your Activation key number by Private Message - I'll check what's the matter with it.

    Best regards,
    Xenos
     
  10. Victor

    Victor

    Messages:
    63
    Me too

    I have also got the exact same problem. :(
     
  11. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    5584 is OK with me
    but some time back I had to put in my old key for 2.0 first
    then each of the others in order
    when reactivating after a new mother board

    HughW
     

Share This Page