Update to 4.0.3846 = Parallel Tools Problem

Discussion in 'Windows Guest OS Discussion' started by NathanC, Sep 2, 2009.

  1. NathanC

    NathanC

    Messages:
    2
    Hello all,

    I just purchased Parallels 4 to upgrade my Parallels 3 a few days ago. Everything was fine until this morning, when the system updated itself to build 3846.

    Since the update and reboot, Coherence is not available and on start-up, on the bottom of the Windows screen it says...

    "Parallel Tools Not Installed..."

    Upon trying to install parallel tools from the "Virtual Machine" drop-down, it tries to install and then says a reboot is necessary, however upon the reboot, it says the same "not installed" message.

    I've tried a handful of times and it just repeats...I've tried safe mode but I'm running boot camp and it says its not available.
     
  2. VBR

    VBR

    Messages:
    63
    Hello,

    1. In windows click on start -> control panel -> add or remove programs, here uninstall Parallels Tools and kaspersky (Parallels Internet Security) if it is installed.

    2. After uninstalling completely click on start -> run and type cmd and click on ok (a black window should pop up on the screen).

    3. In the black window type cd c:\windows\system32\drivers and hit the enter button.

    4. Now type del prl* and hit the enter button

    5. Go to My Computer -> c: -> program files and rename the parallels folder to parallelsold .

    6. Restart the virtual machine

    7. After the windows is booted install Parallels Tools and then install Kaspersky (Parallels Internet Security) if necessary.
     
  3. NathanC

    NathanC

    Messages:
    2
    Thank you, that worked.

    Coherence is back up and working!

    Any idea why this happened? Was it the update or something that I did?
     
  4. GlynD

    GlynD

    Messages:
    12
    I had the same problem. Uninstalling and renaming the old folder worked and Parallels Tools are now installed and working.

    But now I don't have any Parallels Shared Folders! The options are all checked - what do I need to do to reinstate them?
     
  5. OttoW

    OttoW

    Messages:
    4
    Mouse and Coherence Problems

    Executing the procedure as mentioned in no 2 above my mouse now works better. But I still can not switch into coherence mode, ie nothing happens... Otto
     

Share This Page