Upgraded to 10.6 now Parallels 3.0 will not run

Discussion in 'Mac OS X Guest OS Discussion' started by KirkO, Sep 13, 2009.

  1. KirkO

    KirkO

    Messages:
    1
    I did a default upgrade of Snow Leopard on my Mac which had Parallels 3.0 installed. I have a full retail version of Parallels 4.0 on a CD and can upgrade/install, but want to be sure I can do so without losing my XP Pro install, or any of the installed applications. I have not yet done anything to upgrade to 4.0... I want to make sure I don't foul things up is it can be avoided.

    -Can I now upgrade 3.0 to 4.0?

    -Is there a procedure?

    -Should I download a newer version and install it, using the key code on the box?
     
  2. edelapaz

    edelapaz

    Messages:
    12

Share This Page