Upgraded to PD18 from PD17 and now problems with the graphics

Discussion in 'Windows Guest OS Discussion' started by AbelR, Aug 11, 2022.

  1. AbelR

    AbelR Bit Poster

    Messages:
    16
    Hi
    I've upgraded from PD17 to PD18 in two macs (MB Pro Late 2018 and MacMini 2018, both with os 12.5). PD17 was working fine with VMs (Win10 and Win11) but since the upgrade I'm having a lot of graphics issues in the VMS (apps like Visual Studio, Chrome, Office...not games), for example:

    upload_2022-8-11_10-35-33.png

    I must reboot the VMs and after that it works for a while, but sooner or later the problem appears again. This happens in Win10/Win11 VMs and in both Macs (no problems with PD17).

    Has anybody experience this issues?
     
  2. Aries@PF

    Aries@PF Kilo Poster

    Messages:
    215
    I don't test mine enough to run into issues, but I get this same thing with the Ventura Beta when launching a game that uses ScummVM for compatibility. That could just be a ventura thing though.
     
  3. AbelR

    AbelR Bit Poster

    Messages:
    16
    Not Ventura in this case since OSX is 12.5 Monterey (official release, not beta).
     
  4. AbelR

    AbelR Bit Poster

    Messages:
    16
    Downgraded to PD17, all works fine again.
     
  5. Mikhail Ushakov

    Mikhail Ushakov Parallels Team

    Messages:
    152
    Hello!
    Would you collect a tech report at the moment of reproduction as per KB https://kb.parallels.com/9058 and share the report ID with us?
     
  6. DoggyPiggy

    DoggyPiggy Bit Poster

    Messages:
    9
    Same problem on Mac mini (2018). Rolled back to PD 17 and everything is back to normal.
     
  7. AbelR

    AbelR Bit Poster

    Messages:
    16
    Now I'm in PD17 so no more graphics issues. I'll try to upgrade to PD18 again in a few days and if the problem appears again I'll collect the report.
     

Share This Page