USB device you are trying to connect to the VM is being used by another application

Discussion in 'Windows Guest OS Discussion' started by Neekstah, Jun 21, 2007.

  1. Neekstah

    Neekstah

    Messages:
    6
    Host: Mac OS 10.4.10
    Guest: Windows XP
    Computer: MacBook
    Parallels Build 3188

    When I attempt to activate iSight in my Windows XP VM like so:

    [​IMG]

    ...I get this error:

    [​IMG]

    If I try to activate iSight again, the option is gone from the menu:

    [​IMG]

    The option comes back if I close and restart Parallels.

    I am certain nothing is using iSight before I attempt to activate it in the VM. Rebooting the VM or the computer itself doesn't help, nor does a complete computer shut down.

    I'm not sure why this started happening. It worked fine until today. In fact, I used the camera on the Windows XP VM last night.

    I did update the Mac OS from 10.4.9 to 10.4.10 today...
     
  2. Neekstah

    Neekstah

    Messages:
    6
    I updated Parallels to Build 3212. This did NOT fix the problem.

    Any ideas?
     
  3. Ankou

    Ankou Guest

    Hello Neekstah

    There’s a known compatibility problem with Parallels Desktop build 3188 and 3212 USB implementation and Mac OS X 10.4.10. We are issuing and update for 2.5 within next two days that fixes the compatibility problem.
     
  4. celsius37

    celsius37

    Messages:
    1
    Build 4128

    has the same USB isue with 10.4.10

    Best regards, Stefan
     
  5. toadstool

    toadstool

    Messages:
    12
    Glad to hear this is being worked on. I also updated to 10.4.10 only to find out that my Motorola Q9 phone no longer can connect via USB (same symptoms Neekstah mentioned). Looking forward to the fix!
     
  6. LandyMan

    LandyMan

    Messages:
    21
    I have the same issue ... after upgrading OS X
     
  7. dylanharris

    dylanharris

    Messages:
    34
    I'm a bit surprised at Apple on this one

    Microsoft tend to test patches and give developers of applications which the patch breaks an opportunity to produce an update before a patch is generally released. I'm surprised that apparently Apple didn't do the same with 10.4.10.

    The fact that Parallels and VMWare have both been affected in the same way with this update suggests neither company is in the wrong.
     
  8. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    Where can we find update for this problem????????
     
  9. ravats

    ravats

    Messages:
    1
    USB and 3122 Build

    I too am having problems connecting my USB drive under parallels windows. I hope the fix comes soon.
     
  10. futball4fn

    futball4fn

    Messages:
    1
    USB device you are trying to connect is being used by another application. Close that

    I am having the same problem connecting a USB external hard drive. I originally had Parelles installed and it saw my device without a problem. However, I had built my VM with too little memory. When I tried to expand the memory, I had to do a complete re install of the product. Now my VM give me the message that my device is being used by another application. Is this correctable in 2.5 or are we going to have to go to 3.0??
     
  11. Purplish

    Purplish Kilo Poster

    Messages:
    521
    Have you tried ejecting the device from OSX? (Right click on device and select "eject" or drag device to trash can) Then attach to VM.
     
  12. toadstool

    toadstool

    Messages:
    12
    Update available (build 3214)

    I just checked for updates (via Help menu) and build 3214 is available. I've tried it and it fixes my problems! :) Thanks Parallels!
     
  13. mschool

    mschool

    Messages:
    45
    I just updated with build 3214 and it fixes the USB problem with OSX 10.4.10
    Thanks Parallels!
     
  14. Shmoov

    Shmoov

    Messages:
    2
    Where is build 3214?

    I've tried obtaining this through the "Check for Updates" option in Parallels, but it tells me my version (Build 3212) is the most current one. Additionally, if I go to the Downloads section, it appears to only offer up the most recent 3.0 release. Was Build 3214 pulled?
     
  15. dkp

    dkp

    Messages:
    1,367
    Try http://forum.parallels.com/thread13580.html
    This is for the US - I haven't seen localized versions yet.
     
  16. Shmoov

    Shmoov

    Messages:
    2
    Thanks, got it! Shouldn't that be somewhere easier for customers to find, though?
     
  17. dkp

    dkp

    Messages:
    1,367
    That's what I was thinking when I started that thread.
     
  18. wgoosey

    wgoosey

    Messages:
    1
    Thanks for the thread.....my copy protection dongles for my design software stopped working when I updated to 10.4.10. This put my consulting business "out of business". The support folks told me the update was coming but I never would have found it without this thread!

    The good news is that all is working well again...just in time for me! Thanks to whomever posted the direct link to the 3214 download :)

    goose
     
  19. orionmorgan

    orionmorgan

    Messages:
    3
    Help Help Help HELP

    why is the no service when iut comes to this problem eveyone keeps posting the same problem and the ias no solutions from parallels people are we alone in this people did we all get tricked into thinking that we could have the best of both works this problem has been going on for months with no fix in sight I AM MAD :mad: :eek: :mad: :mad:
     
  20. toadstool

    toadstool

    Messages:
    12
    Without punctuation, I can't really tell exactly what you're saying, but this problem was fixed by Parallels a couple days after the Mac OS X 10.4.10 update broke it, so it has been fixed and is working fine for me (and others you can see in this thread).
     

Share This Page