USB Webcam Issue

Discussion in 'Parallels Desktop for Mac' started by maxxxfl, Nov 7, 2006.

  1. maxxxfl

    maxxxfl

    Messages:
    15
    When I connect my webcam to the usb port I get the following message:



    USB device you are trying to connect to the virtual machine is being used by another process. Wait 5-10 seconds, then try to connect the device again. If this does not help, find the application that blocked up the device and disconnect it manually.

    I really have no idea about where to begin to troubleshoot this issue. Any Help is greatly appreciated.

    I have an iMac Intel Core Duo, the cam is a Logitech QuickCam Notebook Deluxe

    Thanks
    Max
     
  2. unused_user_name

    unused_user_name

    Messages:
    495
    This error message means that the Mac has a driver that is controlling the device.

    This is a known problem, and as of yet there is no solution for it.
     
  3. maxxxfl

    maxxxfl

    Messages:
    15
    thanks...i thought it might be something like that, i hope they fix these issues soon
     
  4. Brian Striman

    Brian Striman

    Messages:
    1
    USB/webcam not working apparently. Add my name to the list.

    Just a quick note.

    I have a MacBook running Parallels (build 1970) and cannot get my Logitech Quickcam Pro 5000 to work. The light's on. The software is running fine, but the popup quickcapture box says "A webcam was not found or is not working properly" --- I've tried re-loading the software, rebooting, etc., etc., but to no avail. Very sad am I. Hope this gets solved soon. I'm guessing the USB port issue.

    Please get fixed quickly for us! Thank you for all your hard work. I can't offer any wisdom to get it fixed. I'm not a programmer. I just felt like I needed to add my name to the list of users who need to have working access to their USB ports.

    Brian Striman
    Lincoln Nebraska
     

Share This Page