Using middle mouse button in CAD Solidworks ProEngineer.

Discussion in 'Parallels Desktop for Mac' started by trazanka, Feb 7, 2007.

  1. trazanka

    trazanka

    Messages:
    1
    Does anyone have a working solution for using your mouse like you normally do in CAD packages like ProEngineer and Solidworks?

    I cannot seem to find a way to use the middle mouse button to spin/rotate.

    Also any solutions for using Function Keys for Mapkeys in ProE, mine do not seem to work.

    Thanks in advance.
     
  2. Lohmeyer

    Lohmeyer

    Messages:
    15
    I know this isn't going to be very helpful, but it does work. I have a Logitech mouse, and the middle button either worked without any special effort for me in Solidworks, or at minumum, I had to install the Logitech driver under Mac OS X and properly setup the middle button (in OS X) for it to work. I'm pretty certain it worked without the OS X Logitech drivers, though, but with so many Beta's, I can't say which Beta it worked in, and whether a recent beta may have broken or changed something. It works fine for me in 3150, but I installed the OS X Logictech driver prior to upgrading to 3150.
     

Share This Page