Using Parallels access after installing Yosemite

Discussion in 'General Questions' started by LucL1, Feb 25, 2015.

  1. LucL1

    LucL1 Bit Poster

    Messages:
    1
    Just saw on Parallels website that one will not be able to use Access unless they update Access prior to upgrading to Yosemite. Not useful to me now! How long before there is a fix? I signed up or the three-year subscription a while back and I would like a chance to use it ...Thank you.
     
  2. Abdul@Parallels

    Abdul@Parallels Parallels Support

    Messages:
    597
    Hi LucL1,

    Please refer to Parallels Access system requirements at http://kb.parallels.com/116670
    Also please let us know where you saw this message. (screenshot if possible)
     

Share This Page