V4560 released

Discussion in 'Installation and Configuration' started by fso, Jul 17, 2007.

  1. ebernet

    ebernet Product Expert

    Messages:
    65
    I have narrowed the problem down somewhat. It occurs when security is at medium high or medium, not when at high. I am in work and our network goes through a proxy server. I did not have problems like this before. I am running shared networking.
    As I have stated repeatedly in the forums, you guys do NOT have networking working smoothly for mobile professionals switching from one location to another, often behind firewalls and proxy servers. Get this stuff working already. It has been the bane of Parallels since 1.0!!!!!
     
  2. biglar

    biglar Kilo Poster

    Messages:
    249
    Release Notes

    The release notes give a good explanation of the changes in this version. Adding the Image Tool back and numerous fixes and set-up options in SmartSelect are the most notable. Also, lots of bug fixes -- no mention of DirectX 9 support (sorry). By the way, the last version of Parallels as well as this one has worked fine for me -- including my only game -- Roller Coaster Tycoon 3.:)

    When I install a new release I use the uninstall tool to uninstall the previous version first. (Repairing Disk Permissions in Mac also seems useful). Then install the current version: never a problem.
     
  3. ebernet

    ebernet Product Expert

    Messages:
    65
    Still crappy

    I tried deleting the Windows apps folder and moving the security lever back down to medium or medium-high, and the same thing occurs. Only if I have it on high will Windows stay up. I have also tried switching from shared networking to bridged networking - t all make no difference. Basically, when applications try to go out over the network in any capacity they do not seem to be able to deal with the Proxy Server at my end, and a crash of Parallels ensues. I will verify if it works fine in the case of no proxy server when I get home tonight. The use of Proxy Servers on the Mac side really should be in your test matrix, if it is not....
     
  4. ebernet

    ebernet Product Expert

    Messages:
    65
    Biglar, do you runn on a standard LAN/Cable modem/Limited security or do you use it in a corporate environment, with a Proxy Server?
     
  5. biglar

    biglar Kilo Poster

    Messages:
    249
    No problems with install

    Biglar, do you runn on a standard LAN/Cable modem/Limited security or do you use it in a corporate environment, with a Proxy Server?


    I run on standard Lan/Cable Modem with limited security. No corporate environment and no proxy server. Regards.
     
  6. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
  7. ebernet

    ebernet Product Expert

    Messages:
    65

    Yeah, that probably explains it. I will check when I get home.
    As I was pointing out, Parallels is woefully unstable when using networking through a Proxy Server. It feels as if they do not even test in these scenarios.
     
  8. k800i_php

    k800i_php

    Messages:
    10
    Build 4560 and Aero; is it working already???
     
  9. fribhey

    fribhey

    Messages:
    7
    you don't need to uninstall it before upgrading but you should uninstall parallel tools first. uninstall tools, shutdown parallels, run the updater, run parallels and reinstall tools.
     
  10. ksignorini

    ksignorini Bit Poster

    Messages:
    25
    The 3D info page at Parallels (regarding release 3.0) changed to show DirectX9 support last night.

    Can anyone confirm/deny that it's been included in the latest release?
     
  11. ebernet

    ebernet Product Expert

    Messages:
    65
    Okay, so it is not the networking, and it is not the level of security. It is when I turn on sharing Mac applications to Windows - and this did not happen in prior builds. Anyone know what may have caused this?
     
  12. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    They have changed webside. New version supports directx 8.1 not 9
     
  13. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    It is not ready yet, but we are working on it.
     
  14. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    Is there a localized version available?
     
  15. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    It is not available yet, but will be soon. Which language are you interested in?
     
  16. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    uk version
     
  17. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    You can download US version. UK permanent key should work with it.
     
  18. Robster

    Robster Kilo Poster

    Messages:
    215
    Hi Ebernet

    It sounds like you and I both have exactly the same problem and I notice that Parallels people are ignoring us and our issues???????

    Did you get the latest build stable now by switching off Sharing Mac Applications?

    If so I may try the install again but I would really like to know WHY XP keeps crashing on start up.

    This sounds like poor QA to me!!!

    Cheers.

    Robin
     
  19. Robster

    Robster Kilo Poster

    Messages:
    215
    Something just occurred to me.

    On first booting my XP VM after the upgrade it booted fine loaded everything and then automatically did the Parallels drivers install/update.

    It is only since the new drivers where installed that XP cannot/Will not restart without crashing Parallels.

    I have logged an email support note but I don't hold out too much hope of a response.

    Does anyone here have any ideas?

    Robin
     
  20. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    Andrew,

    uk activation key is not working.

    Do i have to wait until it is localized or is there any possibility for another sollution?

    Have reinstalled 4128. Need new version because have a problem with my expanding disk...running out off free space.
     

Share This Page