Ver 4 won't complete loading; asking for Windows to shut down; but already is!

Discussion in 'Windows Guest OS Discussion' started by Rod Anderson, Mar 30, 2009.

  1. Rod Anderson

    Rod Anderson

    Messages:
    4
    Just upgraded to ver 4; upon installation, when I reach the "detection" bit, it keeps showing that the Windows 2000 is still running, but Parallels 3 is completely shut down, therefore the virtual machine (Windows) is shut as well, so it won't let me go any further. I'm on an iMac, the Windows version is 2000, when originally loaded on Parallels 3, we named Windows "Windoze 2000" as a joke re Windows (just adding that in in case it may matter etc). Any ideas how I can solve this! Thanks,
    Rod
     
  2. Same Problem - No response from Parallels

    Identical Problem!

    Purchased full retail package last week - Parallels does not respond to Tech. Support requests
     
  3. Rod Anderson

    Rod Anderson

    Messages:
    4
    Got the solution

    Greetings Alexander, I was able to get through to Parallels, and it was quite easy. Unfortunately, I'm not a my desktop in London to send it to you! I'm in the north of England with just my laptop.

    All I had to do was delete a (in my case) "Windoze2000.mem" file. (We'd named my version of Windows back then "Windoze" as a joke and thought that might have something to do with it).

    They told me exactly where to go in "finder" to a Parallel's folder if I remember correctly; it may have been the "public" folder, I'm just not sure not sitting at my desktop. Anyhow, there were only 2 files in the folder, one the .mem file. I deleted it, and did the install again, instantly it went ahead and installed.

    As soon as I get back to London, (Friday nite), I'll do my best to remember & get the solution back to you..

    Rod
     
  4. Rod Anderson

    Rod Anderson

    Messages:
    4
    Alexander, this is the 2nd post to you; just remembered, go to the Parallels folder under documents, and there should be normally only 2 files. One should be .mem file. Just delete it, and do the install again. Let me know if that works for you. Regardless, again, when I get back to London on Friday nite I'll send the email from Parallels to you so you can see their solution...

    Rod
     
  5. Thank you - thank you!

    Rod,

    My file was win2000.mem located in Home-Library-Parallels.

    Trashed that file and everything installed.

    They really should post that simple solution in their Trouble Shooting area.

    Again Thank You!
    Alexander
     
  6. Rod Anderson

    Rod Anderson

    Messages:
    4
    ver 4 install solution

    Hi Alexander, so glad to hear it worked for you.. I guess these forums DO help us sometimes huh?

    Be blessed,

    Rod
     

Share This Page