Version 4.0

Discussion in 'Installation and Configuration' started by kevin04, Nov 30, 2008.

  1. kevin04

    kevin04

    Messages:
    12
    I installed Version 4.0 and it asked me to convert my old windows xp installation so I did. Once converter Parallels 4.0 opened to the welcome screen. When I launch parallels and hit import virtual machine and select my old system it loads a windows screen. Then when I hit the start button nothing happens. I also tried loading parallels and hit the button start using parallels and then hit the start button and nothing happens as well. The start button click in and just sits there and the program does not shut down either it just sits their but I can pull up other option within parallels like the configure menu. Please help. Why is windows not loading.
     
  2. MakcyD

    MakcyD

    Messages:
    56
    First of all you should restart your Mac.
    After Mac is fully booted up, chande OS type in virtual machine configuration to Ubuntu Linux.
    Start the virtual machine,

    If the issue still persists, please create a ticket in our queue and provide us with your Report ID:
    Help->Report a problem.

    Do not forget to paste a link to this thread into support ticket.
     
  3. Andrew@Parallels

    Andrew@Parallels Parallels Team

    Messages:
    633
    Hey,
    Have you backuped your virtual machine before or while upgrade?
    Create a new VM based on .pvm file if yes.
    Also check the path to your current .pvm file by clicking on Configure option.
     
  4. kevin04

    kevin04

    Messages:
    12
    I have restarted my computer twice. I will create a ticket.
     
  5. kevin04

    kevin04

    Messages:
    12
    I did back up and have the .pvm file but when I try to create a new virtual machine from that the continue button is grayed out and will not let me continue.
     
  6. kevin04

    kevin04

    Messages:
    12
    How do I create a ticket?
     
  7. modronmarch

    modronmarch

    Messages:
    61

Share This Page