Version of Parallel Tools does not match with version of Parallels

Discussion in 'Parallels Desktop for Mac' started by Inducontrol, Apr 2, 2007.

  1. Inducontrol

    Inducontrol

    Messages:
    1
    I just installed Parallels in my new MacBook Pro, then I installed Windows XP in the VM of Parallels, and I finally installed Parallels Tools. Seems all work fine, but every time I start session in the Windows XP VM, appears a message like this (I translate from spanish): "The version of Parallels Tools you are using does not match with the version of Parallels actually installed. We recomend you to use Parallels Tools. Select VM -> Install Parallels Tools in the menu for installing the correct version of the Parallels Tools packet."

    The computer is new, just buyed since last week, and the Parallels program too. I didn't installed any other version from Parallels and I installed the Parallels Tools from the menu of the VM. First time I installed Parallels Tools, the message appeared, then I did uninstall de Parallels Tools, rebooted the VM and reinstalled the Parallels Tools in the same way, but the same message appeared again, instead of the Parallels Tools seems to work fine.

    How can I solve this annoying problem? thanks in advance!
     
  2. Resolver

    Resolver

    Messages:
    37
    Hello !

    All you need to do is to Remove your Parallels Tools from SAFE MODE !!!!
    ( Push " fn+F8" keys while windows is starting up )
    And install them after you restart Windows in a regular mode.


    Best regards,
    Resolver
     
  3. DorsetDC

    DorsetDC

    Messages:
    2
    Hi

    I have had the same problem, and have carried out your advice to start in 'Safe Mode', remove Parellel Tools and then re-install again in regular mode. Unfortunately, the problem is has not been resolved, and I still get the same error message that Parallels tools initialisation is in progress. Any other advice would be greatly received.
     

Share This Page