Video adaptor driver warning message

Discussion in 'Installation and Configuration' started by dBraf, Jun 22, 2007.

  1. dBraf

    dBraf

    Messages:
    1
    Yes, Vsk5 Sailing Simulator now works on Macs with Parallels 3.0 but I get a warning message which says:
    "Your video adapter's (Direct3D HAL) driver is outdated (6.14.10.104). The performance of the game will increase with driver version 6.14.10.5303 (or more recent)...
    I am reluctant to download/install nvidia's latest drivers because I see that Parallels has its own video driver and being part of the Virtual Machine software I don't want to overwrite/replace it.
    Any ideas?
     

Share This Page