Video Game wont play after parallels is deleted.

Discussion in 'Installation and Configuration of Parallels Desktop' started by Parallels User, Aug 16, 2018.

  1. >>> Message has been deleted by the user <<<

    Attached Files:

  2. >>> Message has been deleted by the user <<<
  3. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Hello Mathew2. Just to confirm, were you using Roblox under Parallels Desktop before?
    It depends on whether it's a Mac version or Windows version Roblox.
  4. >>> Message has been deleted by the user <<<
  5. Are you trying to open the game from a web browser or the game is installed as an application on the Mac?
  6. >>> Message has been deleted by the user <<<
  7. Arun@Parallels

    Arun@Parallels Parallels Support

    Hi @Mathew2 , please is you have any folder names as "Windows Applications" . If yes, please try to delete it and let us know if that works.
    Parallels User likes this.
  8. >>> Message has been deleted by the user <<<
  9. AJ@Parallels


    You are welcome, Please feel free to reach us any time for any queries regarding Parallels.
  10. Joshua3

    Joshua3 Bit poster

    Hey i have the same problem and I've already deleted the windows applications folder but it still doesn't work?
  11. kavyaM

    kavyaM Hunter

    We understand that you are getting the same error. Please let us know whether you are using Mac version or Windows version application. Also please describe the issue to understand better.
  12. Nate1

    Nate1 Bit poster

    Hey, I am having the same issue and I will alabrate on this.
    1. I am on macOS high sierra
    2. Previously I have attempted to run Roblox on my virtual machine but failed as it was too laggy.
    3. one day I attempted to log onto Roblox using my mac like normal when suddenly it started redirecting me to my windows 10 virtual machine to play.
    4. I kept trying to get it to use my macOS original copy of Roblox but it would not stop so I just deleted parallels desktop at once.
    5. It then was saying parallels desktop could not load this app. (example provided in the first comment on this forum)
    6. I then read threw all of the comments and deleted the windows applications folder and it still did not work
    7. I then started to go threw finder to try and delete everything that has to do with parallels desktop
    8. and it still does not work and now I am writing a comment to try and get some help
    9. my only idea of fixing this now is to erase my hole computer...
    Please help.
  13. Did you use any cleaner app for removing all Parallels component?
  14. AlbertR1

    AlbertR1 Bit poster

    Hello! i have to same problem , but it says : "The file can't be found."
  15. Hello, could you please provide us with a bit more details about the issue?
    Screenshots and step-by-step instructions in order to reproduce the issue on our side.
  16. Animeshik

    Animeshik Bit poster

    thanks! it's really helpful to play on the mac again! you are are a magician!
  17. curse

    curse Bit poster

    I have the same problem but I deleted windows 10 and parallel desktop what should I do to fix it?
    I downloaded roblox on my mac and on the parellel desktop or windows 10 but i deleted the windows 10 roblox
    and the mac roblox and it still doesnt work
  18. curse

    curse Bit poster

    I tried everything and it still wont work
  19. Hello, are you running the latest Parallels Desktop version?
  20. curse

    curse Bit poster

    Nvm i got it too work now im sorry

Share This Page