Virtual HD in use by another application

Discussion in 'Linux Guest OS Discussion' started by BobMassey, Jul 31, 2007.

  1. BobMassey

    BobMassey

    Messages:
    8
    I have a 2gb Mac Mini with latest Parallels build. Thanks to the great posts on this forum I was able to load and run Fedora Core 7. After several uses and installing several apps I stopped the VM, exited Parallels and shut down mini.

    Several days later I restart Mini and start up parallels. The Linux VM page comes up but whenever I click on run I get message that the Virtual HDD cannot be run because it is in use by other (sic) application. Nothing else appears to be running. I've restarted both Parallels and Mini several times but always the same result. Outside of Parallels I can see the Virtual HDD with explorer.

    Since I put quite a bit of time into installing F7 as well as another involved app I really don't want to recreate the hdd. Any ideas would be greatly appreciated.

    Thanks

    Bob
     
  2. BobMassey

    BobMassey

    Messages:
    8
    Sorry for the duplicate topic. Finally got search to work and see there is already a thread on this topic. Will post any future comments to that thread..

    Bob
     
  3. BobMassey

    BobMassey

    Messages:
    8
    Build 4562 appears to have fixed the problem. With build 4560 and after deleting lck file and recreating xml per KB article I still had no luck. However, with only an upgrade to 4562 F7 Linux was up and runnig even with 1gb of memory. Thanks Parallels. I was about one day away from switching to Fusion since I needed this environment.

    Bob
     

Share This Page