Virtual Memory Minimum too low

Discussion in 'Parallels Desktop for Mac' started by ilovetrucks, Nov 2, 2006.

  1. ilovetrucks

    ilovetrucks

    Messages:
    5
    My Windows XP VM keeps displaying the following:

    Windows - Virtual Memory Minimum Too Low : Your system is low
    on virtual memory. Windows is increasing the size of your virtual memory paging file.
    During this process, memory requests for some applications may be denied. For more information,
    see Help.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    In Parallels propteries my memory is set to 864megs and the harddisk is 12gigs. I'm using macbook duo core with 2.0gigs of ram.

    I'm not sure if this is a parallels setting or a WinXP setting that needs tweaked.

    Thanks for any help!
     
  2. Kupe

    Kupe Bit Poster

    Messages:
    27
    I'm getting the same error message. Running Win XP on the latest Parallels, 1 Gig of Ram allocated to Parallels with 2 gigs total on a MacBook Core Duo. OS 10.4.8

    Dave


     
  3. elemental

    elemental

    Messages:
    6
    This began happening to me after running Compressor. I think it has something to do with Compressor's function of truncating the paging file. I haven't been able to get it to go away unfortunately.
     
  4. Parabola

    Parabola

    Messages:
    17
    I've also seen this Virtual Memory alert--since using Compressor. FYI: I used Compressor's auto/default settings.

    My Mac set up is MBP 2.16 Core Duo/2GB/100GB 7200 RPM HDD, and my WinXP Pro VM gets 768MB and has a 20GB expanding .hdd. Note I grew this .hdd from 16GB to 20GB using Parallels Image Tool 2.x (prior to using Compressor).
     
  5. LCPGUY

    LCPGUY

    Messages:
    49
    I would recommend using the Parallels fixed disk size setting, and, specifying a fixed size paging area in XP. That's what I have done and I never encounter this problem anymore. :)
     
  6. parallels support

    parallels support

    Messages:
    50
    I've encountered several users experiencing this error message and finding their virtual memory/paging file "initial size" set at 50mb. Not sure why this is set so low but setting it higher, say, 500mb and setting the "maximum size" to say, 750mb should clear this up. DS
     
  7. TomT

    TomT

    Messages:
    8
    Could you please post how or at least where to set this preference?

    Thank you.
     
  8. LCPGUY

    LCPGUY

    Messages:
    49
    Right click My Computer

    Choose Properties

    Choose Advanced

    Under Performance, click Settings

    Click Advanced

    At the bottom of the screen you will see the VM settings

    Change both values to be the same for a fixed size area. I use 1024k and it works great.

    John
     

Share This Page