VirtueDesktop and Parallels RC

Discussion in 'Parallels Desktop for Mac' started by pilif, May 18, 2006.

  1. pilif

    pilif

    Messages:
    17
    Hi there,

    up until now, I had parallels running at full screen on a virtual desktop provided by VirtueDesktop. Switching between Mac OS and Windows was a matter of just hitting Ctrl-Shift-Up (after changing the Lose-Focus-Shortcut in parallels.

    In the release candidate this stopped working: Whenever I switch the desktops, Parallels exits fullscreen mode and the window is put to the desktop I switched to (the last bit can be fixed by pinning the application, but I don't see any workaround for the first part).

    Please, please, please consider fixing this. It was SO cool being able to switch to windows in such a quick and nice way.

    Philip
     
  2. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Thank you very much for reporting! We will check this and fix this.
     
  3. profetes

    profetes

    Messages:
    18
    Hi,
    I have exactly the same problem. It was one of the best features of parallels.
    Thanks
    Alex
     
  4. rjgebis

    rjgebis Kilo Poster

    Messages:
    186
    Yes same here. Please please fix this ASAP :) Really needed.
     
  5. tomhalv

    tomhalv

    Messages:
    28
    I will add my vote for the fix as well...
     
  6. VTMac

    VTMac

    Messages:
    340
    Wow. Thanks for the tip. I won't be upgrading to RC now. This was THE feature for me. It makes me so productive.
     
  7. maverick808

    maverick808

    Messages:
    167
    If you still have a copy of Beta6 could you PLEASE send it to me? Full screen switching being broken and WM5 devices being broken is a killer for me.
     
  8. ivel

    ivel

    Messages:
    33
  9. maverick808

    maverick808

    Messages:
    167
  10. tech_head

    tech_head

    Messages:
    38
    I get the same issue.
    Switches to regular mode from FS when I try to hotkey in VirtueDesktops.
    In Beta 6 worked fine.
     

Share This Page