Vista slow

Discussion in 'Windows Guest OS Discussion' started by mizbicki, Jun 24, 2007.

  1. mizbicki

    mizbicki

    Messages:
    1
    Vista very slow. Any Ideas?
     
  2. maztec

    maztec

    Messages:
    60
    Enable DirectX in Parallels. Or disable Aero in Vista.
     
  3. Purplish

    Purplish Kilo Poster

    Messages:
    521
    Parallels does not support Aero (yet - it will in a future release) so turn off Direct X unless you need it for something else.

    How much memory have you assigned to the VM?
     
  4. I've done all that and Vista is really slow compared to WinXP. I've given Vista 1.5gb of memory. Should I give it more? I have 4 gigs installed.
     
  5. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    you can try installing beta 5144.

    It's faster and you can give up to 2 gb memory in vm.
     
  6. chabig

    chabig

    Messages:
    133
    Welcome to the real world.
     
  7. If that's the case, I don't like the real world.
     

Share This Page