Vista VM automatically switching to Pause

Discussion in 'Parallels Desktop for Mac' started by hugheba, Mar 28, 2007.

  1. hugheba

    hugheba

    Messages:
    3
    I've noticed that my Vista VM automatically switches to a paused state when my screen saver comes on or there is inactivity for a while on the Mac.

    When I switch the VM to start i get the Vista screen to log back in like the workstation has been locked.

    How do I keep Paralles from pausing and Vista from locking the workstation?

    I'm on the latest build 3188.
     
  2. nivenh

    nivenh

    Messages:
    51
    set the power options to never go into standby or hibernate. i also disable the screensaver and screen blanking in Windows. Vista by default has a pretty aggressive power-saving policy unlike XP and i suspect that's what you're running into (i did too).
     

Share This Page