What's New/What's Fixed in RC2 (comments)

Discussion in 'Parallels Desktop for Mac' started by STim, May 31, 2006.

  1. miketichon


    USB Printer? Will it ever work?

    I have an HP Officejet 6110 all in one usb printer/scanner. The little round button for usb devices list shows the printer, but I can't add it or use it, using the install disk. At the connection phase, the software shows a red X when the printer is plugged in. I have tried and tried with no joy.
    On the add printer dialoge, the port list doesn't even show an option for usb.
    Will you ever fix this?

    Mike Tichon
  2. chenedwa



    Just tried my HASP4 USB device again. I do not seem to have any problem connecting, running the copy-protected software (then quitting it), disconnecting (then waiting 3 minutes) and then re-connecting the HASP4 and then running my copy-protected software again. Again, a great improvement with RC2!
  3. Jmdor


    Guess you're better off than I am -- tried it a couple of times, with the same result. The second time I attach the hasp I have to uninstall, then reinstall. At least I have a workaround! No serious complaints, though; this is great software!
  4. zyprexa



    I was able to get the ctrl-shift-arrow switching to work once I disabled "assistive devices"...but why is this a problem in RC when it worked fine in B6?

    I actually need to have assistive devices on...

    it seemed that parallels worked fine with assistive devices on in the beta.

    also, this same problem affects the ability to use Command-TAB app switching...again, it worked fine in b6.

    is this a parallels issue, or a Virtue issue??

  5. wendyh


    USB devices -- HELP please!!

    I installed RC2 (installed, rebooted OS X, started VM, uninstalled old tools, installed new tools) really hoping this time I'd be able to see my USB devices (an Epson C84 printer, Canon LiDE 35 scanner and Sentinel/Rainbow and HASP hardlock keys) . No joy. :confused: As far as the VM (XP Pro SP2) is concerned they're just not there. I've tried downloading and installing the most up-to-date drivers for the dongles but that hasn't made any difference either.

    Am I missing something here? I'm not a tech wizard so haven't been able to work out what I should be doing to get the VM to see the devices. Reading the posts here I can see that there are people having some success with HASP keys and the like but my level of knowledge isn't enough to work out what they're doing from the information supplied.

    I can live without the scanner and the printer in Windoze, but the hardlock keys are essential to run 2 programs which I only have Windows versions of. Of the HASP and the Sentinel, the Sentinel is the really critical one. I don't want to have to go the Boot Camp route because it's even less convenient than keeping the PC sitting here taking up half my desk space for that purpose.

    Can any of you more technically proficient people who've got these things to work spell it out for me step by step?


    MacBook Pro 17", 2.16GHz, 2GB RAM, 120GB HDD
  6. david


    Mouse Artifacts

    Anyone else getting strange mouse artifacts when dragging icons around?
  7. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    It happens if you switching core on/off when VM is running. To make it work you should stop VM switch core on/off and then start VM again.
  8. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    It is known issue and will be fixed prior to GA.

    BWT: It happens in 16bpp and 32bpp resolutions - in 24bpp resolutions all works fine.
  9. urbanape


    You guys rock. Love it, love it, love it.

    Thanks for a great product!
  10. Traj


    Refund policy??

    Since this is:
    "the final test version of the product before we go "live"",
    will I be able to get my pre-order refunded if you haven't got the USB problems resolved when you go "live"?

    As stated in earlier posts, my sole purpose to have this program is to communicate with my Garmin GPS receivers. I'm not confident that you will solve this at this point. So, it'll will be a waste of my money.

    What is your policy?
  11. BillInSoBe



    Looks like Open-GL was added to RC1. I've noticed that when running Open-GL the VM appears to change resolutions and the window srinks.

    I'm running on an Core Duo 2GHz. Windows XP Pro running at 1280x800x32bit color.

    While I'm happy to finally see Open-GL support included in PW... it would be nice if it ran at full screen resolution.

    It also looks like that once Open-GL is done there is some screen re-sizing that takes place. Open-GL still needs more work.
  12. schmidp


    is this software open-gl or are the calles passed to mac osx and are accelerated?
  13. mbeyer


    Excellent work. THANK YOU for fixing the airport and also for the auto-link-switch thingy.
  14. PubGuy


    Shared Folders network mapping "invalid handle" after resume from suspend

    PW RC2, MacBookPro, 10.4.6, XP SP2, 1 G RAM host, 256 MB guest

    Shared folders is faster and works great.
    If you suspend the guest session, then relaunch it, the network mappings fail with "invalid handle" message, so you have to end up rebooting the guest anyways to restore the shared folder's functionality.

    I would think there would be some type of clean up commend that could be executed by PW, after restoring from a suspend, to ensure flawless and seemless operation of shared folders.

  15. Olivier

    Olivier Kilo Poster

    I use a smartcard reader/writer device which uses FTDI drivers and it always failed with synchronization errors at some point or another with all betas up to and including RC1. I hereby confirm that this XP driver and hardware now seems to work flawlessly in my XP guest.

  16. Olivier

    Olivier Kilo Poster

    And I verified it using Virtue 0.52r155, it works fine!
  17. tcv


    FWIW, I have seen this in the past on other Windows systems and it usually refers to a problem mapping a network volume to drive letter Windows thinks is already in use. When you encounter this again, you may be able to disconnect the mapped volume then re-map the drive. It's not a great fix, if it works, but it is possibly better than a reboot.
  18. JavaMac


    I am having the same issues as elventear. I have a Mac Book Pro 2Ghz with 2GB RAM. I had parallels beta 2 and I upgraded to RC2. Since then parallels crashes when I launch it. --Not when I launch a VM but when I start the app.
    I tried:
    -AppZapper + manual check for any files
    -Activity monitor to stop prl_dhcpd
    -Empty trash
    -run parallels

    and to no avail. Any help would be appreciated.
  19. xray


    Bug? Disk size problem

    Running RC2 and Win XP Pro w/SP2 on a MBP with 2GHz + 2GB RAM.

    Increased VM disk size to 6000MB but XP still reports 5000MB after complete boot, after running ImageTool, defrag, everything, rebooting again, anything I could think of, etc. XP says I only have 12MB of free disk space even though I just added another GB.

    BTW, I've had settings on "expanding disk" since day #1. I increased the disk size because XP was throwing warnings.

    Now XP continues to report that I'm critically short of disk space and I cannot load new software.

    Any ideas?

  20. biggianthead


    Shared folders?

    what exactly is the office problem with shared folders? I'm still not able to save something to a shared folder through office... is that supposed to be fixed? if so, maybe I'm doing something wrong?

Share This Page