When will USB headsets work????

Discussion in 'Parallels Desktop for Mac' started by barnys, Jun 13, 2007.

  1. barnys

    barnys

    Messages:
    21
    I have been waiting and waiting, and continue continue waiting for USB headseats to work properly under Parallels. I still get the terrible odd robotized sound for my voice. I had high hopes that Parallels would fix this in the new release. :(

    This has worked perfect since Fusion Beta 1, and this is the only reason why I can't ditch Fusion completely.

    Any word out there in any headsets that work fine with Parallels for a voip client?
     
  2. mikechadwick

    mikechadwick

    Messages:
    28
    Hi Barnys
    i agree that this is incredibly frustrating - i posted on this topic again a couple of days ago. i don't get how vmware got it right from day 1 yet Parallels, after all this time and 3 release versions, still can't get headsets to work properly with usb. there is a fix you can try but it's a poor compromise as it means you can't use external speakers for music!

    i'm in the same boat as you - i'm using vmware until this bug is fixed.
     
  3. Ankou

    Ankou Guest

  4. guydavies

    guydavies

    Messages:
    38
    Hi Ankou,

    Did you notice that the first and last posts in that thread you referenced were from the same two people in this thread? :) Maybe they're both after more info from Parallels, rather than pointing them both back to their own posts ;-)

    Rgds,

    Guy
     
  5. barnys

    barnys

    Messages:
    21
    This is not a solution, it is a poor work around, and as guydavies pointed out, I started the thread. I guess what I am asking is when will Parallels will get this operating correctly?

    Not nice that I was referenced to my own post!
     
  6. wingdo

    wingdo Kilo Poster

    Messages:
    314
    The work around in the referenced thread is a hack and not a solution. The headset should operate as a headset and not as the entire sound system.
     
  7. barnys

    barnys

    Messages:
    21
    What I am after is that headsets operate as such, not as an entire sound system. Please read my initial posting in case that it wasn't clear. I expect no more than a basic functionality that Fusion provided since Beta 1.

    So not only does Parallel doesn't work well with USB headsets, but also now it turns out that booting up a Fusion VM and Parallel VM can crash the system, so I can't use my voip application, unless I totally give up on Parallels. This is a crash originated by Parallels.
     
    Last edited: Jun 14, 2007

Share This Page