Where is option to not display virtual machines in the Dock?

Discussion in 'Installation and Configuration' started by Robert Grether, Jan 6, 2015.

  1. Robert Grether

    Robert Grether Bit Poster

    Messages:
    13
    According to the 10.1.2 build details, there is now an option to not display virtual machines in the Dock. I cannot find this option anywhere; can someone please point me to it? Thanks!
     
  2. Marshall Dunbar

    Marshall Dunbar Bit Poster

    Messages:
    15
    I am looking for the same thing. I can't find any option and no documentation or post on the parallels site either. Where is this hidden setting?
     
  3. Maheesh@Parallels

    Maheesh@Parallels Parallels Support Parallels Support

    Messages:
    406
    Hi All,
    Please plug in the power adapter/ charger to your Mac computer
    Open Parallels Desktop.
    Click on Parallels Desktop -> Preferences -> General -> Virtual Machine Dock Icons -> Choose : None from the drop down menu and check.
     
  4. Vaughan Braddon

    Vaughan Braddon Bit Poster

    Messages:
    9
    I have selected this option but is does not seem to work. I still see a windows icon in the dock? I've tried restarting my machine, parallels and the guest os, and nothing I do seems to make a difference. The option is definitely set to none. I can see a change when I set it to display a live screen shot, but I cannot remove the icon completely?
     
  5. Abdul@Parallels

    Abdul@Parallels Parallels Support

    Messages:
    597
    Hi Vaughan Braddon,

    That shouldn't happen. Please try reinstalling the application, hopefully that should help you in resolving the issue. May be while updating there might have been a conflict.

    Please download Parallels Desktop 10 for Mac latest build from : www.parallels.com/directdownload/pd10 and install it.
    Now the Dock icon should function in the desired way.

    **Note** : Your Windows Virtual Machine will remain the same even if Parallels Desktop application is reinstalled.
     
  6. Vaughan Braddon

    Vaughan Braddon Bit Poster

    Messages:
    9
  7. Vaughan Braddon

    Vaughan Braddon Bit Poster

    Messages:
    9
    Still no response to this? This feature does not work for me.
     
  8. OlegA

    OlegA Bit Poster

    Messages:
    8
    I have exactly the same issue. The setting of dock icon option to "none" does not affect coherence mode. It works only for single window mode. There is no way to remove the virtual machine dock icon for coherence mode.
     
  9. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Hi @OlegA, the Windows icon in Dock (when VM is in Coherence mode) is the by design behavior in Parallels Desktop 10 (build 10.2.1)
    Also as we know in previous builds there was an option to remove VM icon from Dock.
     

Share This Page