Where's @ gone?

Discussion in 'Windows Guest OS Discussion' started by Mike Cotterell, Apr 28, 2009.

  1. Mike Cotterell

    Mike Cotterell

    Messages:
    5
    I'm running Windows XP on my MacBook Pro using Parallels. Everything works fine except the keyboard. The @ symbol is where the double quotes should be and I've yet to find the backslash key (the key labelled \ gives a #). Shift-3 gives a £ sign though.

    All the alpha keys seem fine - it's just some of the symbol keys that seem to have got swapped around.

    Any suggestions as to how to sort this out.
     
  2. Flagg

    Flagg

    Messages:
    218
    Mike,

    First of all, check that you have the correct keyboard layout selected in the virtual machine. If this is no the case, try locating the special characters and map them as they should via Parallels Desktop -> Preferences -> Keyboard & Mouse.
     
  3. Mike Cotterell

    Mike Cotterell

    Messages:
    5

    How do I do that?
     
  4. Flagg

    Flagg

    Messages:
    218
    1) Click Start, and then click Control Panel.
    2) Under Pick a category, click Date, Time, Language, and Regional Options.
    3) Under or pick a Control Panel icon, click Regional and Language Options. The Regional and Language Options dialog box appears.
    4) On the Languages tab, click Details. The Text Services and Input Languages dialog box appears.
    5) Under Installed services, click Add. The Add Input language dialog box appears.
    6) In the Input language list, click the language that you want to use.

    By default, you can switch between input layouts via Alt+Shift. If you are not sure, please provide a screenshot of that last window.
     
  5. Mike Cotterell

    Mike Cotterell

    Messages:
    5
    OK, I think I've done that but I'm still getting the same results.

    Here's a copy of the dialog box.
     

    Attached Files:

  6. Salamat

    Salamat Bit Poster

    Messages:
    72
    Did you ever resolve your '@' key problem? If not, click the 'Add' button and see if you have 'Apple keyboard' listed. If so, add it.

    Salamat
     

Share This Page