Where's the Hash Key gone?

Discussion in 'Installation and Configuration' started by The STIG, Jan 22, 2010.

  1. The STIG

    The STIG

    Okay, New to this forum so If I've stuck this in the wrong place, sorry. Been using Gedcom Census and Family Historian on the Windows 7 system via parallels. When I first installed the system I found that the keyboard worked fine on both mac and windows. I used Alt+3 to do # on both systems and it worked fine. With me so far?

    Except today Alt+3 has stopped working. All I get is something that goes bong! After a lot of poking around the keyboard I found that I can get # by pressing the \ key. That's fine... but now how do I get \?!

    What I don't understand is why it has suddenly changed from working like a mac keyboard (i.e. alt+3 for # and the slashes in their rightful place) to ... well not working!

    Could really do with some help on this. Fairly quickly.

    And no, I'm not Michael Schumacher!!
  2. The STIG

    The STIG

    Prehaps I should have mentioned that I'm using a UK keyboard (Mac, of course), Snow Leopard, and Windows 7.
  3. NewNickName

    NewNickName Guest

    Bump and Lion!

    Where is the hash key?

    Alt-3 works under lion but not in parallels

    \ now maps to \ (!)

    So where is the hash key (#) ?

    (and how can I search these forums for '#'? the engine does not recognise it as a term!)

  4. Specimen

    Specimen Product Expert

    Is the language/keyboard layout correctly set on Windows?
  5. steveroot

    steveroot Bit Poster

    Thanks, I couldn't use it because Windows7 Keyboard was set to "United Kingdom (apple) - Parallels", changing to "United Kingdom" solved it
  6. King LotA

    King LotA

    I've tried changing mine as well but still I can't use it. Any ideas?[​IMG]
  7. steveroot

    steveroot Bit Poster

    I have my macbook pro keyboard and a Windows USB keyboard. The icon appears in the bottom right of the screen, just outside the system tray. It looks like a keyboard with a wire.

    I can't find anything that describes how to enable it, so I assume it appears automatically when more than one keyboard is present.

    http://windows.microsoft.com/en-AU/windows-vista/The-Language-bar-overview might help
  8. Heathy65

    Heathy65 Bit Poster

    Ctrl Alt 3
  9. Baldy_

    Baldy_ Bit Poster

    legend! been bugging me for ages.

    Had resorted to copy-paste....

Share This Page