Wifi no longer works on the Host

Discussion in 'Installation and Configuration' started by jegillick, Oct 31, 2007.

  1. jegillick

    jegillick

    Messages:
    22
    Ever since I installed Parallels, the wifi on my Mac is intermittent -- even when Parallels is not running. The wifi will be up and running fine and then all of a sudden it wont be working. The only way to fix it immediately is to turn the airport off and then back on. If I do not do this, it will come back by itself after a several minutes (5 - 10). But even then I'll go down again at some random point.

    Right now I've resorted to always being plugged into Ethernet. How can I fix this?
     
  2. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    Does it go away if you uninstall Parallels?
     
  3. jegillick

    jegillick

    Messages:
    22
    How do I uninstall Parallels on the Mac? Will I loose the virtual machine? Unfortunately I need Parallels to be productive at work, so I don't have much time to be uninstalling, testing and reinstalling. I'm sure Parallels is the root of this problem because it started shortly after installing it. I've also found, from my original posting, that I'm not alone:
    http://forum.parallels.com/showthread.php?t=17455

    Please help me fix this. Problems like this are starting to make me reconsider using Parallels, and I really don't want to have to learn another system (Fusion) or have to get a PC.
     
  4. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    jegillick,

    If you use the uninstaller Parallels provides your Windows data will not be erased. I would un-install Parallels, and then reboot once or twice to see if the WiFi starts to work, if it works, then we know the issue.
     

Share This Page