Wifi on the Host no longer works

Discussion in 'Installation and Configuration' started by jegillick, Oct 22, 2007.

  1. jegillick

    jegillick

    Messages:
    22
    Ever since I installed Parallels, the wifi on my Mac is intermittent -- even when Parallels is not running. The wifi will be up and running fine and then all of a sudden it wont be working. The only way to fix it immediately is to turn the airport off and then back on. If I do not do this, it will come back by itself after a several minutes (5 - 10). But even then I'll go down again at some random point.

    Right now I've resorted to always being plugged into Ethernet. How can I fix this?
     
  2. gegervision

    gegervision

    Messages:
    185
    I've had the exact same issue for a while now but thought is was due to OSX software and firmware updates. I'm sitting 2 feet away from my Wireless-N router and can watch the signal strength fluctuate all day. I as well have resorted to being plugged. I've installed Parallels from day one so I can't say if it's a Parallels or OSX issue, but could be something to investigate. I did call Apple on this issue several times and they told me it was not them causing the issue.

    Anyone having this issue?
     
    Last edited: Oct 23, 2007
  3. jegillick

    jegillick

    Messages:
    22
    Glad to know that I'm not the only one experiencing this. I've had this Mac since February without issues until I installed Parallels about 2 months ago.
     
  4. jegillick

    jegillick

    Messages:
    22
    Anybody have a solution?
     

Share This Page