Will new ver of parallels installed on a new mac still run 32 bit apps in vm?

Discussion in 'Installation and Configuration' started by MichaelT46, Dec 1, 2021.

  1. MichaelT46

    MichaelT46

    Messages:
    1
    Hello out there... I am using an older mac running sierra with Parallels 14.1.3 installed and within that VM I have installed windows XP AND two important
    32 bit apps (old ver of MS word AND quicken 2006. I want to buy a new mac that will probably come loaded with Monterey..so what I would love to know are
    the following.
    1. since i am a registered user of Paralles 14.1.3 Is there a way to download and install latest ver of parallels on my new machine when it comes?
    will be formating old machine once all is done

    2.Assuming that i am successful in installing Parallels on new machine my question is WILL it run 32 bit apps. I ask this since I know that Apple went
    to 64 bit on their side but I just dont know what happens within Parallels VM. I absolutely need to be able to run the old ver of Quicken (32bit)
    I would be most greatful for any advice you might be able to offer me in this conundrum....
     
  2. NicolaB2

    NicolaB2

    Messages:
    1
    This isn't a reply - but I'm hoping for similar advice! I installed Parallels trial on my iMac (running Catalina 10.15.7) a few days ago - specifically to be able to use two pieces of software that have no Mac equivalent. All went well when I installed them but today one of them comes up with an error message: [​IMG]

    A colleague who also uses that software on a Mac (not with Parallels though) has had the same message and believes it is because the software is 32bit. He found it would work if he used the 32bit version of Office but he hasn't been able to identify exactly which Office file is causing the conflict. He suggests it is probably something to do with the dotNet Framework.
    I'm reluctant to purchase the full package of Parallels if I can't use this software on it! Any ideas, anyone?
     

Share This Page