Win XP Install Hangs on Parallels 4.0.3844

Discussion in 'Windows Guest OS Discussion' started by Daniel Marino, May 15, 2009.

  1. Daniel Marino

    Daniel Marino

    Messages:
    2
    I've looked and looked and cannot find a solution to this issue. I'm trying to install Win XP Pro SP1 from a disk image and sometimes it hangs around the 33 minute mark (devices) and sometimes it hangs around the 10 minute mark (finalizing install).

    I've seen solutions for Parallels 3 where you disable Hardware Acceleration, but I haven't been able to find that option on Parallels 4.

    Would greatly appreciate any help on this. I'm on a new (less than 6 months) MacBook Pro, 2.53 GHz Intel Core 2 Duo, 4GB RAM.

    Thanks!
     
  2. desgael

    desgael

    Messages:
    344
    Indeed, in Parallels 3.0 this could be fixed by disabling Intel-X hardware virtualization. However, in 4.0 it is enabled by default and is absolute necessity, you can not remove it.

    To fix the issue I would suggest to check the virtual machine configuration, i.e. try setting up 1 CPU, default memory and video memory size.
    Also, if you have not seen it already, try the solution (a big one) from the older forum thread:
    http://forum.parallels.com/showthread.php?t=13301
     
  3. Daniel Marino

    Daniel Marino

    Messages:
    2
    I was using the defaults and I think it's pretty lame that I have to go through all that trouble in that post to make this work.

    Having said that I did get it to install by doing the exact opposite of what desgaul posted: I beefed up the CPU to "2" (and left the other stuff alone) and it installed first try... go figure...
     
  4. jackj

    jackj

    Messages:
    1
    Perfect!!!

    Great thanks, that worked for me too. Mine kept hanging at 39 minutes, didn´t try the solution shown here
    http://forum.parallels.com/showthread.php?t=13301

    but I set it to 2 processors too, (during the very beginning of XP installation, when parallels asks you for your Windows XP serial number there is in that window or the next one an advanced tab at the bottom, click that and set it to 2 processors)

    using parallels 4.0 and an old XP installation disk, (no Service Pack).

    Parallels might want to add that to their FAQ
     
  5. Scott W

    Scott W

    Messages:
    1
    Ditto!

    This worked for me, too. I have the same setup and was having the same problem.

    I was about to go back to VMWare Fusion!


     
  6. DaTa

    DaTa

    Messages:
    192

Share This Page