Win XP Pro doesn't see external drives

Discussion in 'Parallels Workstation for Windows and Linux' started by simple farmer, Oct 10, 2006.

  1. simple farmer

    simple farmer

    Messages:
    5
    I used Parallels to install WIN XP Pro on an Imac VM. When running windows, the
    following problems arise:

    1.When I insert a memory stick in the USB port while Windows is running under parallels, the
    external drive is not recognized. It does not appear in the My Computer window. However, it is recognized by IMac.

    2. Ditto for a Maxtor external hard drive.

    3. At lower right corner of Parallels Desktop window (surrounding Windows XP
    window) the USB Controller shows autoconnect off.

    Is this relevant? If so, how to fix?
     
  2. constant

    constant

    Messages:
    1,010
    .
    You should have autoconnect on. This can be done through Parallels configuration, in the usb section. Having said that, there are known problems with usb, which have seen usb devices get to various stages of connectedness, without actually working.

    It's a bit like milking cows, you might get the suction caps on right, but that is no guarantee you'll get milk.
    .
     
  3. simple farmer

    simple farmer

    Messages:
    5
    Turning on USB autoconnect worked. thx
     
  4. seg

    seg

    Messages:
    1
    I have successfully connected my flash card, but I am having problems with XP recognizing an external hard drive through USB. It recognizes new hardware, but I can access the drive. Has anyone successfully done this?
     

Share This Page