Windows 10 not loading - just a black screen

Discussion in 'Windows Virtual Machine' started by AJH1, Jul 26, 2023.

  1. AJH1

    AJH1 Bit poster

    Messages:
    2
    Hi,
    I've just reported (431695322) this, and sent the technical data. I'm running MacOS Ventura 13.4.1 (on a 2017 12" MacBook) and Parallels 18, with Windows 10, but it's failing to load. I get a black screen. Initially there's an cursor, but that disappears when clicked. Nothing else appears on the screen. I can switch between my Mac desktop and Parallels, but there's nothing on the Windows side.
    Please can you assist? Thanks!
     
  2. Pramesh Boodadoo

    Pramesh Boodadoo Staff Member

    Messages:
    539
    Hello,
    As a possible solution, kindly follow the below steps:
    1. While the Virtual Machine is running, from the Top menu bar, click Actions > select Reset.
    2. Perform this action 3 times consecutively. This will boot your Windows into recovery mode.
    3. Once in recovery mode, Click on Troubleshoot > Advanced options > Startup settings > Restart > Press 4.
    Once in Safe Mode, please follow the steps below:
    4. Open Command prompt (Windows search > Command prompt) and execute the following commands one-by-one:
    sfc /scannow
    (kindly wait until the command is successfully completed)
    5.1. Then execute:
    DISM /ONLINE /CLEANUP-IMAGE /SCANHEALTH
    DISM /ONLINE /CLEANUP-IMAGE /CHECKHEALTH
    DISM /ONLINE /CLEANUP-IMAGE /RESTOREHEALTH
    6. Take a screenshot of the output in Command prompt and send it to us.
    7. Restart the virtual machine.

    If the issue persists, kindly follow the below steps:
    1. Shut down the Virtual Machine. Make sure that the virtual machine is shut down. If it is in a suspended state, please run it and then shut down (Actions > Shut Down).
    2. Open the Virtual Machine's Configuration:
    2.1. Click on the Parallels Desktop icon in the Mac menu bar -> select "Control Center".
    2.2. Click on the cogwheel icon, next to your virtual machine.
    For additional information on how to open virtual machine configuration, please check: https://kb.parallels.com/117287
    3. Open "Hardware" tab -> "Boot Order" -> "Advanced Settings" -> "Boot flags".
    4. Paste the following text in the "Boot flags" field:
    video.metal=0
    5. Run the virtual machine and check if the issue persists.

    If the issue persists, kindly collect an additional technical report (click Parallels icon || > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide the report's 9-digit ID in reply to this post.
    Thank you.
     
    AJH1 likes this.
  3. AJH1

    AJH1 Bit poster

    Messages:
    2
    Got it. Worked perfectly. Thank you!
     
  4. MichaelLAX

    MichaelLAX Member

    Messages:
    98
    AJH1: Please share with others which step worked for you. Thank you.
     
  5. DavidQ1

    DavidQ1

    Messages:
    1
    455761940

    this fix didn't' work for me. I just got another membership and I need windows on my mac for work! Please fix this! Why is it so hard for a paying customer at a university to get tech support from you all? How can I get this fixed? Trying to get tech support from you all is almost impossible. I don't have FB, I don't have twiter, so how can I get some live support?
     
  6. MichaelLAX

    MichaelLAX Member

    Messages:
    98
    David: what are your details?
    I just purchased P19 and installed Windows 10 (64 bit) and it works fine!
     
  7. KirillO1

    KirillO1 Bit poster

    Messages:
    5
    Seeing a black screen too for my Windows 10.
     
  8. KirillO1

    KirillO1 Bit poster

    Messages:
    5
    It fixed itself after I stopped and restarted the VM. I think it started happening after the latest update, saw it twice now.
     

Share This Page