Windows 10 won't start up using multiple monitors

Discussion in 'Windows Guest OS Discussion' started by fracas, Nov 14, 2015.

  1. fracas

    fracas Bit Poster

    Messages:
    2
    I'm using Parallels 11 Version 11.1.0 (32202) on El Capitan 10.11.2 Beta (15C40a). Using Windows 10 1511 as guest. VM is configured to Use OS X Full Screen and Use all displays in full screen is checked. Using one external monitor.

    When the guest starts up, it will not use both monitors (Windows doesn't see two monitors) unless I unselect and then reselect Use All Displays In Full Screen from the guest Parallels menu. Then the displays are extended as I've previously set in Windows.

    Let me know if there is a better place to report this problem.

    Thanks,
    Marc Desin
     
  2. Digdug

    Digdug Bit Poster

    Messages:
    18
  3. fracas

    fracas Bit Poster

    Messages:
    2
    Thanks. I did the same and spent 20 mins with a support person today. They're escalating to 2nd tier support since she was not able to resolve.
     
  4. KeithSav

    KeithSav Bit Poster

    Messages:
    6
    Same issue here,
    OS X 10.11.1
    PD 11.1
    VM Win 10
     
  5. cyclops

    cyclops Bit Poster

    Messages:
    23
    Same issue here. Also, the monitors are acting VERY weird, moving windows from one monitor to the other is not smooth at all.
     
  6. KeithSav

    KeithSav Bit Poster

    Messages:
    6
    Was on phone with tech support for an hour last night with no resolve. Issue has been escalated.
    Occurs across multiple VM OSs (Win 10 & Win 7).
    Toggling "Views -> Use All Displays In Full Screen" lets OS recognize the monitors but not their previous arrangement so I always need to readjust which is a bit of a hassle but at least all 3 of my monitors work normally after that. All until I reboot the VM then I need to do it all over again.
    B.T.W. this only occurred after El Capitan update. Previously all was good.
     
  7. KeithSav

    KeithSav Bit Poster

    Messages:
    6
    I was slightly mistaken as to all is working normally after I get the OSs to recognize my 3 displays. While yes the OSs do 'see' the 3 display their orientation is not adjustable. In display properties the initial orientation is 2-1-3, no matter how I change the arrangement, the screen 'shows' a change in arrangement but behaves in its originating 2-1-3 arrangement. Odd thing is that the cursor looks to move between screens correctly, but you can't push windows between screens in one movement. For example from screen 1 you push a window off to the right, it starts showing on the left of screen 2, but you cant have your cursor move outside of screen 1 or the window will 'jump' onto screen 3. Very odd stuff. So for now multi screens in my VMs are nearly useless, gotta stick working within my #1 only.
     
  8. Charles2

    Charles2 Bit Poster

    Messages:
    2
    Having the same issue with 2 monitors. I hate upgrades which cause more problems than they fixed. Everything was running great before my last parallels upgrade. When will they fix this issue.
     
  9. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi All, It seems that you're on outdated build of Parallels Desktop 11, please update Parallels Desktop to the latest build 11.1.1 (32312). You can update to the latest build as suggested in this article. Latest version always available here: http://www.parallels.com/directdownload/pd11/ Please note that Parallels Tools also needs to be updated (Actions > Update Parallels Tools). Please see this article to know more about Parallels Desktop 11 for Mac updates summary.
     
  10. WayneL1

    WayneL1 Bit Poster

    Messages:
    5
    I am still having this problem. I have updated to the latest version of Parallels 11.1.1 (32312).
    I have even tried removing parallels and then downloading and reinstalling it with no improvement.
    I'm using Windows 10 in Parallels which was an upgrade of Windows 7.
     
  11. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Dear Wayne, please shut down your virtual machine and unplug the video cable for the second monitor. Start your virtual machine in Window mode and expand to the full screen, turn off the option "Displays have separate Spaces" in System Preferences -> Mission Control. Please note that this would affect all programs on Mac OS.
    turn off the option "Use Mac OS X Full Screen" in the Actions (or Virtual Machine menu in Parallels Desktop 9) -> Configuration -> Options -> Full Screen. log out and then log back in to your Mac user account and start Parallels Desktop and check the issue and connect the second monitor and check how it works. Thanks!
     
  12. cyclops

    cyclops Bit Poster

    Messages:
    23
    Wow... that's a LOT of steps to get something working that WAS working just fine before the 11.1 update. Is there any plans to get this corrected via an update to Parallels? Or is there a way to get the build before 11.1?
     
  13. ManojK@Parallels

    ManojK@Parallels Parallels Support

    Messages:
    367
    We are still investigating the issue. So please perform the above mentioned steps and let us know how it goes.
     
  14. cyclops

    cyclops Bit Poster

    Messages:
    23
    Hi Manoj,
    Looks like the latest build, 11.1.2 (32408), fixed it. Thank you!
     
  15. Dhruba@Parallels

    Dhruba@Parallels Kilo Poster

    Messages:
    779
    Sounds good! Let us know if you have any additional questions.
     

Share This Page