Windows 7 Beta 1 Build 7000

Discussion in 'Windows Virtual Machine' started by GMB1, Dec 28, 2008.

  1. Brymart64

    Brymart64 Bit poster

    Thanks for that info... will give that a try...
  2. PeteD

    PeteD Bit poster

    When will 3D acceleration work?

    Any ETA on an update that allows Win 7 to run well with 3D acceleration enabled?

    I have seen a variety of problems, from applications failing to start correctly, to the entire guest OS becoming unresponsive or even hanging completely, all of which go away if I disable 3D acceleration. I've seen other posts in this thread indicating that I'm not the only person seeing this behavior.

    I'd love to upgrade to Parallels 4, but I really don't see the point until it actually works with Windows 7. It would be nice if we could at least get official affirmation from a Parallels person that they are working on this, and have an ETA for the support.
  3. Brymart64

    Brymart64 Bit poster

    Good point... Yes, please Parallels... an ETA would be great....
  4. John@Parallels

    John@Parallels Forum Maven

    In Windows 7 , 3d support will work, please do not forget it is not now even RC, it is Beta2
  5. PeteD

    PeteD Bit poster

    Beta1, actually. Next release will be RC. But, Windows 7 is really not different from Vista, and so should "just work", since Vista is supported already. It's not like Microsoft changed the driver model, basic OS fundamentals, etc.

    That said...

    I amend my previous comment: while turning of 3D support seemed to fix problems with Win 7 under Parallels, it turns out that was just coincidence. I continue to see OS hangs and application start-up issues while running under Parallels.

    Three particular examples:

    Adobe Photoshop Elements 3.0, starting from the Elements control panel, the Organizer fails to start. At this point, attempting to reboot causes an error dialog (saying that the Organizer failed to start correctly) and then the Elements control panel to be redisplayed. No other application can be started, and rebooting won't work (you have to stop the VM).

    This is very reproducible...happens 80-90% of the time.

    During one session where I did manage to get the Organizer running, I later tried to view a JPEG file in the built-in Windows image viewer, and that completely locked up the system.

    Also, trying to run any of the built-in games (Minesweeper, Purble Place, Spider Solitaire, etc.) causes an immediate hang of the system.

    None of these issues happen, ever, when running under Boot Camp.

    So, I amend my request for 3D support to broaden it for simply having Windows 7 support that works.
  6. MG-Max

    MG-Max Bit poster

    Probably a Noddy Question....

    I have a Uni-Body MacBook Pro with 10x and P4-Desktop.
    When I try to install Windows 7 (32 bit), it says that the machine only has 256mb RAM and needs 512mb minimum.
    I upped the allocation to 900mb, but it still won;t install, stating it has only 256mb RAM.

    Does anybody else have this error or know of a fix?

    Sorry if I am DPM.


  7. DaTa

    DaTa Hunter

    Hi, mwfielder

    please, check again:
    you see, actually there are two folders called Library:
    Finder (the one in the Dock) -> Mac HD -> Libary (general system library)
    Finder (the one in the Dock) -> Mac HD -> Users -> your_user_name -> Libary (your user's library)
    The one you need is the first one.
  8. Emulatelepath

    Emulatelepath Junior Member

    Further info on the Networking issue

    To those of you who cannot access Networking/Internet and/or Coherence from within Windows 7 on PD4, go to Windows>Start>Control Panel>Device Manager. Do you also see the following items with a yellow warning triangle as I do?:

    /!\ Parallels Ethernet Adapter
    /!\ Parallels Tool Device

    If you right-click either you will find the device status listed as:

    This device cannot find enough free resources that it can use (Code 12)
    If you want to use this device, you will need to disable one of the other devices on this system.

    This is clearly why Internet and Coherence do not work. Is anyone bright enough to solve how to get these devices the resources they need?

    I have tried reinstalling Parallels Tools, the entire Parallels application, multiple reboots, and disabling 3D, Sound, devices like DVD, trying other networking options like Shared, and uninstalling the devices in question then rescanning for them, oh and updating the drivers.
  9. Giovanni Miceli

    Giovanni Miceli Bit poster


    I followed the instructions regarding the Realtek drivers' installation, but since then I'm not able to access the control panel.
    Because of this I can't uninstall the drivers.
    I don't know if the issue is related to the drivers, but I didn't experience this problem before.
    Any suggestions would be greatly appreciated.

  10. Heidi SitaraF

    Heidi SitaraF Bit poster

    I have the same problem. The windows 7 desktop cannot be found: "windows cannot access \\.psf\Home\Desktop".
    Paralles is reinstalled, and I also reinstalled Windos 7. Please help!
  11. Specimen

    Specimen Product Expert


    That's a weird place to have your desktop '.psf' is Parallels Shared Folders, meaning those folders are on the OSX (host) side, that's kinda messed up to have Windows 7 user folders mixed up with OSX user folders.
  12. KemptonI

    KemptonI Bit poster

    No Network in Windows7 7100

    sounds similar to earlier complaints, but now I cannot find the Parallels Toolkit. I have only done downloads of PDP for mac, and the system cannot find the toolkit. Help please as to where the toolkit is!
  13. Heidi SitaraF

    Heidi SitaraF Bit poster

    I don´t know if this is a weird place to have a desktop, but this is where it is. I haven´t altered anything or changed any settings. So, what can I do?
  14. jeffg

    jeffg Bit poster

    This fixed my shared profile issue

    I wanted to report that I had the issue of not being able to access my Z drive home directory in Windows using a shared profile. "\\.psf\.Home\"

    Reinstalling Parallels tools did not resolve the issue, however, uninstalling parallel tools from the control panel, then installing it again corrected the issue for me.
  15. GireshN

    GireshN Bit poster

    Does Homegroup work as intended if W7 is run as a guest OS ?

    I hope that this post will be relevant to this thread, if not sincere apologies.

    Many thanks

Share This Page