Windows 8 Apps Not Launching

Discussion in 'General Questions' started by NicholasK, Nov 15, 2011.

  1. NicholasK

    NicholasK

    Messages:
    6
    Hello,

    I recently upgraded Parallels 7 to the latest build, and was pleasantly surprised to find that there was a direct option to install the Windows 8 Dev Preview. Thinking that it would fix previous issues that I had when I had installed it manually in the past, I installed it. It did fix all the speed problems, and the GUI generally ran much smoother, but there has been on major issue: NONE OF THE METRO APPS LAUNCH! Other than the desktop tile, the settings tile, the Windows Explorer tile, and the Internet Explorer app, none of them work. This includes Socialite, Tweet@Rama, the games, Piano, News, Stocks, Weather, etc. They just launch and then quit after stalling on their start up screens. Essentially, Windows 8 is just a perfectly working gui which is capable of tweaking settings and browsing the web. Other than that, it's useless.

    Is anyone else experiencing this? Is it common? Please, let me know, and tell me if there are any possible fixes.

    Thanks,
    Nicholas.
     
  2. kengetz

    kengetz

    Messages:
    2
    Same exact behavior here. It was working before I installed the latest update, however. Disappointing...
     
  3. Specimen

    Specimen Product Expert

    Messages:
    3,244
    It's working for me. Parallels Tools installed and updated? Are you using the latest version of Parallels (Nov.11)?
     
  4. seancorfield

    seancorfield

    Messages:
    6
    Metro Apps require non-Administrator user

    According to a Parallels knowledgebase article, Metro apps do not work under the Administrator account.

    If you create a new user and login under that account, Metro apps should work fine. At least, that's what solved the problem for me!

    Another possible cause listed in that article is too small a screen resolution (or old display hardware).
     

Share This Page